locked
Vista RC1 - 5600 Validation Problem RRS feed

  • Question

  • Hello.

    I am running Vista 32 RC1 Build 5600 on an Intel based MacBook Pro.

    I got it from Microsoft and activated it with Microsoft using the phone option - It wouldn't let me do it otherwise.

    I am using only one copy of Vista.

    When I was trying to update my IE 7, I was hit with the "not genuine" thing. I have been trying to validate but can't run the validation program.

    Can you help?

    Hanan
    Friday, October 13, 2006 5:18 PM

Answers

All replies

  • hyaniv,

    Please go to www.microsoft.com/genuine/diag and click "start diagnostics" does it complete and pass everything?

    Monday, October 16, 2006 4:37 PM
  • Derrick, here are the results

    Passed
    Active scripting allowed
    Passed
    Display images enabled
    Passed
    Computer time and date correct
    Failed
    Microsoft Genuine Advantage plugins are installed and loaded
    Failed
    Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers

    Hanan
    Tuesday, October 17, 2006 8:30 PM
  • Do you see any specific error codes or error messages? I'm only wondering here... bear with me... I wonder if the genuine validation site is expecting RTM (final) keys now and not RC1 keys.  I guess we'll see if many, many other people start reportiing non-genuine with RC1 keys. I'll follow up with our server guys and see what they think of my wild theory. Anyhow, in the meantime, specific error messages/codes will help. And after typing all of that, I see the "Failed" bit about the Genuine plug-in not connecting with MS validation servers... I'll also check to see if there's any server downtime that anyone is aware of...
    Thursday, October 19, 2006 4:03 PM