locked
multiple problems using OCS 2007 RRS feed

  • Question

  • i installed ocs 2007 on a server on our domain today.

    install was successful and all services are up and running.

    when i try to connect with live meeting client with tls i get an error instantly that there was a problem verifiying the certificate from the server

    when using tcp i get: "cannot connec to server becuase the information in the users account dialog might be incorrect or improperly formated..........."
    and then i get the error: "a connection to the live meeting service could not be established. please check live meeting or portal URL and try again.

    i have enabled the user for ocs.
    sign in name is myname@domain
    as live meeting service URL i am using is https://nameofserver
    ive also configured in advanced, using tcp. but i still cannot connect. ive used nslookup to check the dns and it seems to be correct.

    when i try to connect with communicator i get other errors like "the sign in address was not found" and with tls i get the same error as with the live meeting service. "error verifying certificate"

    i dont need tls or secure connections. i ONLY need to host meetings. could anyone help me a bit? please ask if you need more information. i can send screenshots or anything


    Wednesday, June 11, 2008 3:08 PM

Answers

  • Yes, there is a web scheduler.  You can download it here:

    http://www.microsoft.com/downloads/details.aspx?familyid=96B42DC8-E769-4EFD-B7A6-ECA03058F8AD&displaylang=en

    On a side note you should delete the _sipinternaltls._tcp SRV record from DNS if you aren't using TLS.  Logons will process faster because it won't wait for the TLS connection to timeout before trying TCP.
    Thursday, June 12, 2008 12:05 PM
    Moderator

All replies

  • When you configure the Live Meeting client for OCS do not use the Live Meeting service URL field.  Only use the Sign-in Name field above that.

    For this to work you will first need to correct your Communicator sign in issue.  It's fine if you want to disable TLS internally - I assume you've already made the necessary changes to account for that.  Once you do you either need to specify the server address in the Live Meeting configuration or publish the appropriate SRV record (see the deployment guide).
    Wednesday, June 11, 2008 4:06 PM
    Moderator
  • http://blogs.msdn.com/mskumar/archive/2007/10/22/create-and-verify-dns-srv-and-a-records-for-client-automatic-client-sign-in.aspx

    i added the SRV according to the link above. and i tested using nslookup and it gave me correct results.

    i tried connecting without using the live meeting service url but i still get cannot connect because the information in user accounts dialog is not correct.. ive tried everything.. test users , new users..

    in properties for front end server , under connections i currently have "All, port 5061, TCP" added. that should be enough right?
    Wednesday, June 11, 2008 4:27 PM
  • The default port for TLS is 5061 and for TCP it is 5060.  If you disabled TLS after installation and enabled TCP then you are probably using port 5060.  You can test this by using telnet hostname 5060.  If you get a response (blank screen) then OCS is listening on 5060.  In that case you need a record for _sipinternal._tcp.domain.com, where domain.com corresponds to the SIP domain you specified for OCS during setup.  This record should use port 5060 and point to the FQDN of the OCS server.

    Do your initial testing with Communicator rather than Live Meeting.  You won't be successful with Live Meeting until Communicator works.
    Wednesday, June 11, 2008 5:58 PM
    Moderator
  • i changed the port for tcp to 5061. how do i tell communicator what port to connect to? does it check 5060 and 5061 by default?  or would i need to use ipStick out tongueort ? ive tried both though with no luck. cannot figure out what i am doing wrong Sad
    Thursday, June 12, 2008 8:16 AM
  • i have added _sipinternal and _sipinternaltls also as SRV as told in the link in my other post earlier. i repeated the steps and made both to be sure.
    Thursday, June 12, 2008 8:21 AM
  • ok i was able to log in. it works now.. got a few basic questions if anyone would be so kind to give me pointers in the right direction

    users on my domain use Lotus Notes and not outlook. what would be the best thing to do so i can let users scheduele meetings?

    is there a lotus notes addin? or is there some web based meeting schedueler i could use?
    Thursday, June 12, 2008 10:32 AM
  • Yes, there is a web scheduler.  You can download it here:

    http://www.microsoft.com/downloads/details.aspx?familyid=96B42DC8-E769-4EFD-B7A6-ECA03058F8AD&displaylang=en

    On a side note you should delete the _sipinternaltls._tcp SRV record from DNS if you aren't using TLS.  Logons will process faster because it won't wait for the TLS connection to timeout before trying TCP.
    Thursday, June 12, 2008 12:05 PM
    Moderator
  • i downloaded and installed the web scheduler.. but when im almost done activating it i get this error:


    Executing "Check Pool Active Directory Objects"
    Executing "Check Active Directory Object CN=is-reygts002.is.ema.ad.pwcintern
    com"
    Check the log file "C:\DOCUME~1\admin\LOCALS~1\Temp\1\Activate[2008_06_12][12
    _33].html" for details.
    ERROR (0xC3EC7814): Pool is not ready.

    Type lcscmd /? for help using this command.

    Execution time = 1891 ms


    i havent made any pool. im using standard edition. what can i do to resolve this?
    Thursday, June 12, 2008 12:28 PM
  • sorry i made a stupid mistake...

    activation complete.. but still i dont know any url´s that work. cant login to any url´s for neither conference center or web schedule ...
    Thursday, June 12, 2008 2:34 PM
  • i was able to browse to http://FQDN/conf/int if i disabled SSL for the int folder. but i have no username or password.. dont even know where to add those.
    Thursday, June 12, 2008 3:14 PM