locked
WLW Image Disappears RRS feed

  • Question

  •  Using WLW 14.0.5025.904 to publish to Blogspot (running on Windows XP SP2 and current on updates).

    Scenario: I create a post, insert an image, save as local draft, close WLW.  Open it again, open the draft.

    Symptom: The image does not appear in the draft.  A block/placeholder is there, the same size as the former image, but the image is not seen. 

    The html for the image (added line breaks for readbility):
    <href="$peas201020082323.jpg" target="_blank">  
    <img title="peas20102008232"   
    style="border-top-width: 0px; display: inline; border-left-width: 0px; border-bottom-width: 0px; border-right-width: 0px"   
    height="402" alt="peas20102008232"   
    src="$peas20102008232_thumb1.jpg"   
    width="644" border="0" /> 
    </a> 


    Cause: Beats me.

    2nd Scenario: At the same place, right click (context menu) on the image placeholder block, select "Show properties"

    Symptom: The sidebar (right side) disappears (equivalent to F9).  Repeat the "show propoerties" and it reappears.  A properties dialog never does.

    Cause: Unknown
    no sig
    • Edited by willson Wednesday, November 5, 2008 1:15 AM html for image
    Wednesday, November 5, 2008 1:10 AM

All replies

  • First Issue:

    Do this happen with all images, or just certain ones?


    Second Issue:

    This is the expected behaviors, though I admit it is kind of confusing.

    Show Properties is referring to the properties on sidebar.  It is a checkable option, so clicking 'Show Properties' when they are already showing, will uncheck the option, thus hiding it. 


    -Brandon Turner [MSFT]
    Wednesday, November 5, 2008 5:51 PM
  • Well, yes,  that show properties action does seem a bit odd.  I was expecting more details.  That sidebar is more of an "actions" than a "properties".

    Otherwise,
      Yes, it happens on 100% of the images.

    no sig
    Wednesday, November 5, 2008 6:00 PM
  • Can you email your log file to me (bturner@microsoft.com)?

    You can find your log file by going to:
    http://jcheng.wordpress.com/writer-tips/logfile/
    -Brandon Turner [MSFT]
    Wednesday, November 5, 2008 10:02 PM
  • Sent.

    An here's s nippet from when it happened (again) this morning.

    WindowsLiveWriter,6608,None,00001,05-Nov-2008 11:40:17.093,"User is opted out of CEIP","" 
    WindowsLiveWriter,6608,None,00002,05-Nov-2008 11:40:17.093,"Starting Windows Live Writer Beta 14.0.5025.904","" 
    WindowsLiveWriter,6608,None,00003,05-Nov-2008 11:40:17.093,".NET version: 2.0.50727.1433","" 
    WindowsLiveWriter,6608,None,00004,05-Nov-2008 11:40:17.093,"Wave 3 Private Beta: False","" 
    WindowsLiveWriter,6608,None,00005,05-Nov-2008 11:40:17.750,"No legacy directory to monitor for plugins. Ignoring legacy directory.","" 
    WindowsLiveWriter,6608,None,00006,05-Nov-2008 11:40:17.750,"Not monitoring legacy registry key in HKLM.","" 
    WindowsLiveWriter,6608,None,00007,05-Nov-2008 11:40:18.984,"499 499","" 
    WindowsLiveWriter,6608,None,00008,05-Nov-2008 11:40:19.250,"Using NlgSpellingChecker for EnglishUS","" 
    WindowsLiveWriter,6608,None,00009,05-Nov-2008 11:40:20.125,"Using NlgSpellingChecker for EnglishUS","" 
    WindowsLiveWriter,6608,None,00010,05-Nov-2008 11:40:27.515,"Downloaded new cab file versioned 14.0.5027.923","" 
    WindowsLiveWriter,6608,None,00011,05-Nov-2008 11:40:27.515,"Downloaded configuration resources are not newer than the current version.","" 
    WindowsLiveWriter,6608,None,00012,05-Nov-2008 11:40:35.062,"499 499","" 
    WindowsLiveWriter,6608,None,00013,05-Nov-2008 11:40:35.234,"Using NlgSpellingChecker for EnglishUS","" 
    WindowsLiveWriter,6608,None,00014,05-Nov-2008 11:40:35.781,"Using NlgSpellingChecker for EnglishUS","" 
    WindowsLiveWriter,5600,None,00001,05-Nov-2008 12:36:58.343,"User is opted out of CEIP","" 
    WindowsLiveWriter,5600,None,00002,05-Nov-2008 12:36:58.343,"Starting Windows Live Writer Beta 14.0.5025.904","" 
    WindowsLiveWriter,5600,None,00003,05-Nov-2008 12:36:58.343,".NET version: 2.0.50727.1433","" 
    WindowsLiveWriter,5600,None,00004,05-Nov-2008 12:36:58.343,"Wave 3 Private Beta: False","" 
    WindowsLiveWriter,5600,None,00005,05-Nov-2008 12:36:58.390,"No legacy directory to monitor for plugins. Ignoring legacy directory.","" 
    WindowsLiveWriter,5600,None,00006,05-Nov-2008 12:36:58.390,"Not monitoring legacy registry key in HKLM.","" 
    WindowsLiveWriter,5600,None,00007,05-Nov-2008 12:36:58.859,"499 499","" 
    WindowsLiveWriter,5600,None,00008,05-Nov-2008 12:36:59.078,"Using NlgSpellingChecker for EnglishUS","" 
    WindowsLiveWriter,5600,None,00009,05-Nov-2008 12:36:59.625,"Using NlgSpellingChecker for EnglishUS","" 


    no sig
    Wednesday, November 5, 2008 11:01 PM
  • Nothing in there shows a problem.  Can you send me the wpost file for one drafts that you have this problem with?

    wpost files are located in C:\Users\<username>\Documents\My Weblog Posts
    -Brandon Turner [MSFT]
    Friday, November 7, 2008 6:29 PM
  • On its way.

    Note:  I currently have 1 draft in Livewriter.  My My Weblogs folder contains 2 files.  The wpost and cache.xml

    thx

    no sig
    Friday, November 7, 2008 8:03 PM