locked
Other PC cannot access Peachtree accounting RRS feed

  • Question

  • When I have firewall turned on, other PC cannot access Peachtree accounting software even though I allowed Peachtree in the advance settings.  Please help!

    Wednesday, February 27, 2008 10:45 PM

Answers

  • It might be worthwhile to check on the Peachtree website to see if the know what Ports and Protocols are required for their software and open them up in the advanced firewall settings under "Ports and Protocols".

     

    It's best to open the ports for "Subnet" to begin with, as this will only allow computers on your local network to access these ports.  If that does not work, try "Internet".  If "Internet" still does not fix the issue, remove the new port rules u made to keep things secure.

     

    I hope this helps.

     

    Thursday, February 28, 2008 1:11 AM

All replies

  • It might be worthwhile to check on the Peachtree website to see if the know what Ports and Protocols are required for their software and open them up in the advanced firewall settings under "Ports and Protocols".

     

    It's best to open the ports for "Subnet" to begin with, as this will only allow computers on your local network to access these ports.  If that does not work, try "Internet".  If "Internet" still does not fix the issue, remove the new port rules u made to keep things secure.

     

    I hope this helps.

     

    Thursday, February 28, 2008 1:11 AM
  • I'll also add to Kevin's answer (besides moving this to the firewall topic)...

    Can you share files to the PC that is hosting the accounting software by browsing in Windows Explorer? I'd first want to confirm that File and Printer Sharing is working.

    Then, as Kevin pointed out, if the Peachtree software on the host PC needs ports open for it to "listen" on, these ports would need to be allowed in addition to allowing the software.

    -steve

     

    Thursday, February 28, 2008 2:27 AM
    Moderator