none
MSDN Forums almost unusable.. RRS feed

  • General discussion

  • I've been struggling with the new forums now since they changed. Battling with the multi-lingual 500 error page almost every time I've tried opening a post for the first time. After that , it works ok a couple more post views before the next 500.
    Then there's the Asp.Net application error in /
    Next, whenever I click on New or Reply, i get taken to the login page. Multiple times. Firefox seems to log me in more consistently than IE, but it still takes multiple attempts. Once logged in, clicking on new/reply has started taking me to my profile page.

    This new forum is absolutely horrendous. Its taken me nearly 20 minutes just to get to this stage so I can post this rant - I've been taken to my profile page over 10 times, at which point i gave up on IE, and tried Firefox again.

    I've tried multiple browsers on my PC (here at home) and on several PC's at work, and there's no improvement at all, although Firefox does seem a little better.

    Either way, when you're in the middle of something and need to browse/request help the last thing you need is to battle the crappy forum software :(

    ...very, very unimpressed.

    Rob



    --Rob :::::: Visit -> http://rob.runtothehills.org
    Wednesday, September 10, 2008 7:09 PM

All replies

  • While I haven't had the problems Rob has had I, too, am not favorably impressed with the new software. Pages are slow to load, there's no way that I know of to view a topic threaded, annoying confirmation pop up when I click mark as read, no highlighting of unread messages in a thread, etc. With all the other "standard" forum software out there why did MS have to create their own, harder to use software?
    Thursday, September 11, 2008 2:27 PM