locked
Win Vista keeps reporting that my WLOC is turned off! RRS feed

  • Question

  •  

    Hi, since the windows updates of today Windows Vista keeps reporting that my Windows Live OneCare Anti-Virus is turned off... But it isn't! What can i do about that?

    Edit: Oh, indeed, there's an error report:

     

     

    "Generic error from WinSS - 8th April 2008"

    Problem name: A1AntiVirus

    Problem signature 01: 2.0.2500.22

    Problem signature 02: avwsc

    Problem signature 03: 8004100a

    Operating system version: 6.0.6001.2.1.0.256.1

     

    extended information about this problem:

    LCID: 1031

    Tuesday, April 8, 2008 8:35 PM

Answers

  • Sorry, I was offline since about an hour before you posted your first message, LonzoX.

    Where are you seeing this error? In the Event Logs?

    I don't believe that this is a problem, though I could be wrong. It is most likely overzealous logging.

     

    Please try this first:

    Windows Security Center fix - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2469173&SiteID=2

     

    This repairs the WMI database, which is incorrectly reporting the OneCare status if OneCare is green and active, but the Security Center reports otherwise.

     

    -steve

    Wednesday, April 9, 2008 12:36 PM
    Moderator

All replies

  • No idea anybody? =(

    Wednesday, April 9, 2008 10:57 AM
  • Sorry, I was offline since about an hour before you posted your first message, LonzoX.

    Where are you seeing this error? In the Event Logs?

    I don't believe that this is a problem, though I could be wrong. It is most likely overzealous logging.

     

    Please try this first:

    Windows Security Center fix - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2469173&SiteID=2

     

    This repairs the WMI database, which is incorrectly reporting the OneCare status if OneCare is green and active, but the Security Center reports otherwise.

     

    -steve

    Wednesday, April 9, 2008 12:36 PM
    Moderator
  •  

    Hey, I think that worked, thanks. But the error's still there. It is in the Event Logs and it appears two to three times after every windows start-up.
    Wednesday, April 9, 2008 1:41 PM
  • I'd ignore the Event entries for now. You'll make yourself crazy looking at all the ridiculous entries written by various parts of OneCare as warnings and errors that are benign. As long as OneCare isn't throwing errors or warnings to you on the desktop and is in green status, you're fine. :-)

    -steve

     

    Wednesday, April 9, 2008 4:17 PM
    Moderator
  •  

    Okay, thank you Stephen. But why am I getting these Event entries? Something must be wrong then or not? But my OneCare is indeed green, so I hope that I'am fine. Stick out tongue
    Wednesday, April 9, 2008 4:33 PM
  • Well, as I said before, the error is probably over-zealous logging. The event description is less than useful, too - "Generic error from WinSS"

    It may go away on its own. For now, I'd not worry about it. :-)

    -steve

    Wednesday, April 9, 2008 6:47 PM
    Moderator