none
Vista Business activation and validation issue

    Question

  • My machine crashed (blue screen) and after checking the hard drive for errors it restarted and started giving notices that I had to reactivate. I tried activating online and it said that the product key was already in use. It was an OEM install from years ago and when I type in the product key from the sticker on the certificate of authenticity, I get the error that the key is invalid. When I try the automated phone activation, I get a blanks where the installation id should be.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-HHW8R-8T834-YTYVW
    Windows Product Key Hash: Fr5MabBKVtZD7iHTxUyOCQcDmWU=
    Windows Product ID: 89584-OEM-7357767-01539
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010100.2.0.006
    ID: {1121E174-38B2-4610-BBD8-9A33C73B5B0D}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.130707-1535
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1121E174-38B2-4610-BBD8-9A33C73B5B0D}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.006</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-YTYVW</PKey><PID>89584-OEM-7357767-01539</PID><PIDType>3</PIDType><SID>S-1-5-21-4273272357-3420579614-3352569469</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>NVDAACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>FB</Version><SMBIOSVersion major="2" minor="3"/><Date>20070614000000.000000+000</Date></BIOS><HWID>85333507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\windows\system32\slmgr.vbs(1000, 9) (null): 0xC004E017

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAwABAAEAAQABAAAAAgABAAEA6GEIl2KItPesxpIAFEMuUfL0TDamiaxWJuk=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GBT           NVDAACPI
      FACP            GBT           NVDAACPI
      HPET            GBT           NVDAACPI
      MCFG            GBT           NVDAACPI
      SSDT            PTLTD         POWERNOW

    Friday, March 21, 2014 6:48 PM

Answers

  • Licensing Data-->
    C:\windows\system32\slmgr.vbs(1000, 9) (null): 0xC004E017

     - a rare error.

    The problem appears to be in the Licensing Store -

    please try the following.....

    Recreate the Licensing Store with the correct data.

    1) Open an Internet Browser window.

    2) Type: %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type: net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Restart your computer twice. 

    You may be asked to enter your COA Key and/or Activate. – if asked for the Key, use the one on your COA sticker on the machine’s case (you may need to activate by telephone).  

    Once complete, run another MGADiag report and post back with the results.     


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, March 22, 2014 11:24 AM
    Moderator