locked
How I fixed my windows vista validation issue RRS feed

  • General discussion

  • I have been watching this Forum for months looking for a solution to my Windows Vista problem. Like a lot of others on here, I purchased a desktop computer 2 years ago with Vista already pre-installed. It worked fine until a few months ago, when I got a message on start up telling me that changes had been made to my computer and that I needed to re-activate Windows. Yet, when I installed the product key from the side of my computer, it would tell me the key was invalid. I tried everything elses suggested on this forum, such as starting in safe mode and using system restore to roll the computer back to a date before the message started to appear. It did not work. Nothing would work. All I could do on the computer was open an IE window and surf the net and nothing else. Just when I was about to give up and throw my computer out the window, I did something different, and I dont know if this is co-incidence or not, but it worked. While my computer was NOT CONNECTED TO THE INTERNET, I hit F6 repeatedly as my computer started (this was purely by accident as I was actually trying to get into the computer using safe mode but pressed F6 instead of F8). I got a different menu with an option down the bottom to do some sort of memory test. So I did it. It took a while but it did some testing and then re-started the computer. Once again, I got the re-activate windows message again. I decided once again (after the millionth time) to try entering my product key again. I almost fell off my chair when it said "activating windows... please wait" and then "windows has been successfully activated". !! Now I dont know whether the memory test thing did something or whether its because I entered the code while NOT BEING CONNECTED to the internet (previously I had always had the internet connected). Anyway something has changed and Windows is now activated. I have re-started my computer about 10 times since and it is working perfectly again.  I dont know if this solution will work for anyone else but i have been SO desperate to get my computer up and running again, that I thought if I can possibly help someone else in the same situation, then its even better! I now have my fingers and toes crossed that my computer will keep operating although I must say my faith and trust in this computer is VERY low now :(
    Saturday, May 8, 2010 3:46 AM

All replies

  • Hi KelliSue,

    Thank you for taking the time to post the steps what fixed your issue!

    In a default install of Windows, f6 during boot shouldn't do anything.  It sounds like (and I have no way to be sure) that the company that built the computer may have added some sort of Diagnostic Program that is access thru f6 during boot and whatever the program did corrected the problem. Whatever happened, I'm just glad your issue is resolved.

    Thank you,


    Darin MS
    Thursday, May 13, 2010 12:48 AM