"Could Not initialize UI subsystem" RRS feed

  • Question

  • I have found many threads but none with solutions that have worked for me.

    Amd sempron 2200+ 1.5gHz
    256 MB RAM
    40gb HDD - IDE
    LG DVD-Rom

    It is just a cheap computer that was lying around that I wanted to use for something. I already tried some solutions that were said but they didnt do anything for me. I have another computer, and the install starts fine on it, I tried taking ram from that computer and putting it in to have recommand 512mbs, still no luck. It might be my bios but its some no name brand mobo so I can't just go on the company's website. Any help would be appreciated, I know I might be missing some info if you need more about it just ask.
    Friday, November 21, 2008 2:47 AM


  • Hello,
    if you talk about Windows Home Server, you will not be able to install it on that platform, since the OS has higher minimum requirements:
    You will need at least 512 MB of RAM and a disk, which is at least the double of your disks size (I believe 65 GB is the abolute minimum). Also if you have an onboard video adapter, this may take away memory from the available 512 MB, so the installation may not find enough memory itself any more. Also the video system (display and video card) need to support a resolution of 1024x768.

    Best greetings from Germany
    Friday, November 21, 2008 7:13 AM