No Communicator Calls, ID:18 RRS feed

  • Question

  • After deinstalling Public Beta and installing RTM I cannot make any type of phone calls using Communicator, neitzer internal nor external. Error ID:18 is shown which is not documented...




    Friday, September 7, 2007 9:37 AM


All replies

  • Found the solution in another thread: line uri must now be in E.164 format, this is not checked when you enter it...



    Friday, September 7, 2007 10:22 AM
  • Hi!


    Looks like the link provided is no longer available. Can you give some hints about how you solved your issue about the ID:18? I have the same error while trying to place calls or videoconferences between Office Communicator clients.




    Tuesday, December 4, 2007 10:21 AM
  • Just as I wrote: I had my line URI as tel:947 and got that error. After changing to E.164 format, e.g. +493328455947 it worked. You may have to add/remove the E.164 addition through rules in gatewayor OCS.




    Tuesday, December 4, 2007 10:26 AM
  • Thanks Johann! I finally figured it out after some tries. It was precisely as you say.



    Tuesday, December 4, 2007 7:27 PM