locked
licensing software has died, so vista is "not genuine". RRS feed

  • Question

  • i just spent about half an hour browsing these forums and have learned a grand total of one thing.
    there is a MAJOR problem with activating vista that a LOT of people have that has been around for a while now, but still ABSOLUTELY NOTHING has been done about it.

    so i was wondering if once and for all somebody could give an actual SOLUTION to the problem.

    ok, starters: my vista is no longer valid. keeps bugging me with messages about how unvalid it is. this means i can't update it, which (normally) wouldn't be the end of the world.

    However, everything else is just starting to degenerate because of this. like other people, aero is dead.
    like other people, because it's not geniune i can't acces control panel or, well, any options really (like personalize), and original for me, my sound card is now giving me errors too.

    i'm not going to reinstall vista, because i know other people have tried and it has failed. would be futile.

    i know that it's saying it's not genuine because the licensing software thing is dead (via diagnostic tool). yes, i've gone through how to supposedly fix it, but it doesnt work.

    i've yet to get to the stage where i can no longer access start menu etc... and i really, REALLY don't want to, so can ANYONE, PLEASE give me something? does microsoft even care? well, of course not, but i mean they must know about this, so are they doing anything about it?




    Sunday, November 25, 2007 8:08 PM

Answers

All replies

  • Please follow the below steps:

     

    (If you access to the start button)

     

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    (If you Do Not have access to the start button)

     

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    Sunday, November 25, 2007 9:33 PM
    Moderator
  • well i tried the first one and it said access denied when i pressed enter, what should i do? the second one? please i need help.

    Monday, November 26, 2007 1:34 AM
  • This issue will occur if this command did not run with elevated privileges. Please try the following to resolve it:

     

    1. Right-click Command Prompt, and select Run as administrator

    Monday, November 26, 2007 6:04 AM
    Moderator
  • as i said, i've gone through this before and just get permission denied.
    yes i'm running it as admin by selecting run as admin. (considering i'm the onnly user, i imagine it would be anyway)
    other than formatting/reinstalling vista (just repaired it today and it made no difference) i'm guessing there is STILL no solution to this issue, which is why i started the thread in the first place.

    Thursday, November 29, 2007 5:18 PM
  • Open a free Microsoft technical support request: https://support.microsoft.com/oas/default.aspx?gprid=9860

     

    Thursday, November 29, 2007 7:01 PM
    Moderator