locked
OCS Installion in Wondows 2003 Web Edition RRS feed

  • Question

  •  

    Hi,

    We are trying to install OCS in Wondows 2003 Web Edition with SP2. We get following error message.

    -----------------------------------------ERROR MESSAGE----------------------------------------------------------------

     

    === Logging started at: 12:49:53 PM Friday, June 06, 2008 Build: 2.0.61363.0 Calling process: C:\OCS2007SpeechServer\Setup.exe === The current user is OCS-WEBTEST\Administrator. Computer name: OCS-WEBTEST OS Version: 5.2 Build: 3790 Service Pack: 2.0 Suite: 1296 Product Type: 3
    [12:49:53 PM Info] Command Line: C:\OCS2007SpeechServer\Setup.exe
    [12:49:53 PM Info] Language: 1033
    [12:49:55 PM Info] Raw module path: C:\OCS2007SpeechServer\Setup.exe
    [12:49:55 PM Info] Universal module path: C:\OCS2007SpeechServer\Setup.exe
    [12:49:55 PM Info] Current version of msi.dll is: 3.1 build: 4000 platform: 2
    [12:49:55 PM Info] Raw module path: C:\OCS2007SpeechServer\Setup.exe
    [12:49:55 PM Info] Universal module path: C:\OCS2007SpeechServer\Setup.exe === Logging stopped: 12:49:56 PM Friday, June 06, 2008 === === Logging started at: 12:49:57 PM Friday, June 06, 2008 Build: 2.0.61363.0 Calling process: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\EBZ36554.tmp\Setup.exe === The current user is OCS-WEBTEST\Administrator. Computer name: OCS-WEBTEST OS Version: 5.2 Build: 3790 Service Pack: 2.0 Suite: 1296 Product Type: 3
    [12:49:57 PM Info] Command Line: C:\OCS2007SpeechServer\Setup.exe /Relaunch /RunningFromTemp /SetupXML C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\EBZ36554.tmp\Setup.xml
    [12:49:57 PM Info] Language: 1033
    [12:49:57 PM Info]
    [12:49:57 PM Info] Running prehook init function
    [12:49:57 PM Info] Entering external pre hook init function
    [12:49:57 PM Info] NT 4.0 SP6 OS or greater detected
    [12:49:57 PM Info] Windows 2003 detected
    [12:49:57 PM Error] This edition of Speech Server can not be installed on this Operating System or Operating System Service Pack. Please refer to the documentation for supported Operating Systems and Service Packs.
    [12:49:57 PM Info] Prehook Init function returned: -2147467259.
    [12:49:57 PM Info] Prehook Init function failed and returned the following error message: This edition of Speech Server can not be installed on this Operating System or Operating System Service Pack. Please refer to the documentation for supported Operating Systems and Service Packs. === Logging stopped: 12:49:58 PM Friday, June 06, 2008 ===

    ---------------------------------------------------------------------------------------------------------------------------------------

     

    Could you advice us which editions can support for OCS?

     

    Thanks,

    Selva

     

     

     

     

     

     

     

    Monday, June 9, 2008 3:08 PM

All replies

  • The Web Edition is not a supported version of the Windows OS, as you had discovered.

     

    The supported list of operating systems can be found here: http://download.microsoft.com/download/5/2/3/523a4587-f065-47a4-8df9-dd6f429f3497/Release%20Notes.htm#SupportedOS

     

    Server Operating Systems
    • Microsoft Windows Server® 2003 Standard Edition SP2 (32-Bit x86)
    • Windows Server 2003 Standard x64 Edition SP2
    • Windows Server 2003 R2 Standard Edition (32-Bit x86)
    • Windows Server 2003 R2 Standard x64 Edition
    • Windows Server 2003 Enterprise Edition SP2 (32-Bit x86)
    • Windows Server 2003 Enterprise x64 Edition SP2
    • Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
    • Windows Server 2003 R2 Enterprise x64 Edition

     

    Monday, June 9, 2008 3:40 PM
    Moderator
  • Hi Jeff,

     

    Thanks for the details.

     

    What about Wondows 2008 Web Edition? Will it support for OCS?

     

    Thanks,

    Selva

    Monday, June 9, 2008 3:58 PM
  • I don't know of an official announcement, but I'd highly doubt any version of the Web Edition OS release would support the OCS server components.

     

    Monday, June 9, 2008 4:14 PM
    Moderator
  • Currently you cant install OCS 2007 on any version of Win 2k8.

    OCS 2007 is supported in a domain with win 2k8 Domain controllers.

    Even if MS starts supporting OCS 2k7 on Win 2k8.. I doubt if it'll support OCS 2k7 on its web edition!!

    Links with more info regarding OCS 2007 support on Windows 2008...

    http://www.ocspedia.com/Misc/Win2k8OCS2k7.htm



    Regards,
    R. Kinker
    MCTS - LCS 2005, MCTS - OCS 2007
    http://www.ocspedia.com
    http://www.itcentrics.com/LCS_Home.htm
    Tuesday, June 10, 2008 11:45 AM
  • OCS will not work on any web edtion version of windows server by Design it is Active Directory dependent.
    Wednesday, June 25, 2008 5:41 AM