locked
Office 2003 RRS feed

  • Question

  • Hi,

    I own a legit copy of office 2003 S&T, and I recently upgraded to windows Vista, but now my version of office is reconised as not-genunine. I have ran the Microsoft Genuine Advantage Diagnostic tool, and here is the output.

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-******-Y8CDK-QMC9G
    Windows Product Key Hash: RIQE/bScxOUQAk0ShSXqmxL5ZMQ=
    Windows Product ID: 89578-OEM-7318153-16119
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 54c7d970-b617-4d49-8195-7eca440e5f3c
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002_3E121E02-409-80004005_3E121E02-300-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>54c7d970-b617-4d49-8195-7eca440e5f3c</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-QMC9G</PKey><PID>89578-OEM-7318153-16119</PID><PIDType>3</PIDType><SID>S-1-5-21-1781977748-2015866196-559100578</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario V6000 (RM484EA#ABU)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061218000000.000000+000</Date></BIOS><HWID>06E63107018400EE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>HP</name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90150409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Access 2003</Name><Ver>11</Ver><Val>59C703FD8A005E8</Val><Hash>T40xN4ZK+vb2z1prUUneLQkNY6U=</Hash><Pid>70136-756-1983491-55278</Pid><PidType>1</PidType></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>A19A9C1DA073064</Val><Hash>JJ6zeMba4vZwZqK0bJzb0DOno/Y=</Hash><Pid>70141-050-3488633-56156</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, May 27, 2007 2:30 PM

Answers

  • Hello Shroodoo,

     

    I understand the inconvenience you are currently experiencing surrounding Office activation. In turn I would like to provide the following steps to try and resolve the issue. Please follow the steps to attempt resolving this issue.

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL: 
    http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

    What happened?  Are the results different? Please re-post here should you need further assistance.

     

    Thank you
    Stephen Holm
    OGA Forum Manager

     

     

    Tuesday, May 29, 2007 10:49 PM