locked
Need help with CRM E-mail Router Configuration Manager RRS feed

  • Question

  •  

    Hi all,

     

    I need help with the E-mail Router Configuration Mgr.

     

    I add my Configuration Profile (Outgoing as SMTP and Incoming as Exchange) and Deployment specifying the same Out and In profiles. But when I "Load Data" in my User, Queues tab nothing gets loaded Sad

     

    In my server I specify http://localhost:5555

    I have also tried http://<servername>:5555

     

    and in my organisation i have tried http://localhost:5555/Org1

     

    Please help me with the steps as I am not able to proceed with Email Tracking, Rule Deployment Wizard Sad

    Have a deadline to meet so any help is appreciated!

     

    Thanks

    Sanchita

    Monday, August 25, 2008 12:43 PM

All replies

  • Have the user profiles (in CRM - administration > users) been configured to use the email router as the 'Incoming' and 'Outgoing' Profiles?

     

    Tuesday, August 26, 2008 3:44 AM
  •  

    Hi

     

    Thanks for your reply.

     

    Yes the user's profile has this config setup so this is not the issue.

     

    I am beginning to wonder if the issue is with the server name / localhost etc.

     

    Thanks

    Sanchita

    Tuesday, August 26, 2008 4:40 AM
  •  

    I have been able to get all the users for a particular organisation (not all).

     

    But now having issues with POP3/SMTP server name for incoming/outgoing. The test connections are failing.

     

    Trying to figure this out.

     

    Regards

    Tuesday, August 26, 2008 10:11 AM
  • Do you have proper authencation on that SMTP server? Are you allowed to send mail?

     

    Wednesday, August 27, 2008 2:47 AM
  • Well right now my test connection for incoming messages succeeded.

    But SMTP / outgoing is still failing. This is the server I use for my emails although not from the same domain where my CRM server is so it might be refusing for that reason.

     

    Can anyone tell me how to use the default SMTP virtual server which is there on this domain as my crm server? what will its server name be smtp.<servername>.domain.com or something?

     

    Also when the incoming tests succeed what am I supposed to check in my CRM organisation site? If the outlook messages of the email address specified is to be shown on CRM or something? then thats not happening in my case Sad

     

    All your help is really appreciated.

     

    Thanks

     

    Wednesday, August 27, 2008 3:59 AM
  •  

    have you installed the smtp-service on this virtual server?
    Wednesday, August 27, 2008 1:20 PM
  •  

    smtp service is installed on the server.

    but i dont know about other configurations of smtp, if any.

     

    i am talking to my n/w admin here to get some help

     

    thanks

    Thursday, August 28, 2008 10:28 AM