locked
Windows Live Writer Critical Error RRS feed

  • Question

  • I installed Windows Live Writter on Windows XP SP 2. I set it up to work with my wordpress 2.81 blog. When I write something and click on  Preview, windows live shut down without any error. This happens all the time.

    Version of my Wrriter is 14.0.8064.206 Slovak version. I tried to delete SK language folder so my Writter was in English but same error happens.

    UPDATE: just found out log file and I get 

    WindowsLiveWriter,808,None,00008,26-Jul-2009 18:42:39.515,"499 499",""
    WindowsLiveWriter,808,Fail,00009,26-Jul-2009 18:44:26.078,"Unexpected Error Occurred
    Exception Details:
    An unexpected error has occurred within the application. 
    System.AccessViolationException: Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
       at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
       at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.Run(Form mainForm)
       at WindowsLive.Writer.ApplicationFramework.SatelliteApplicationForm.Launcher.ThreadMain(Object[] parameters)",""

    Sunday, July 26, 2009 4:46 PM

Answers

  • These problems are almost always related to Internet Explorer.  Try installing the latest version of Internet Explorer and make sure you have all the updates for IE plugins, like Flash, that might be shown when in preview mode.
    -Brandon Turner [MSFT]
    • Marked as answer by Peter.T. _ Monday, July 27, 2009 9:07 AM
    Monday, July 27, 2009 12:59 AM

All replies

  • These problems are almost always related to Internet Explorer.  Try installing the latest version of Internet Explorer and make sure you have all the updates for IE plugins, like Flash, that might be shown when in preview mode.
    -Brandon Turner [MSFT]
    • Marked as answer by Peter.T. _ Monday, July 27, 2009 9:07 AM
    Monday, July 27, 2009 12:59 AM
  • Thanks a lot!! I have installed Adobe Flash Player 10.0.22.87 IE and it worked. I don't know what was my last version. It was 10. something. I also unistall IE 7 PRO but it doesn't seemed to help. 
    Monday, July 27, 2009 9:09 AM
  • Is this still an active problem?


    -Brandon Turner [MSFT]
    Monday, August 3, 2009 3:53 PM
  • Hi Brandon.

    It's not active problem. Everything works fine thanks to updating flash. 
    Monday, August 3, 2009 5:38 PM