locked
Avast .msi not available in Add-in RRS feed

  • Question

  • I was not sure whether to post here or in WHS software forum, but here goes!

    I am running WHS with PP1.  I use Avast Home for my home PC's and like it, so I bought the version for WHS.  However, I placed the .msi installer file in the "Add-ins" folder on the server, but when I look for it in the settings/ Add-in site, it does not appear as available to install.

    I have not tried to install any add-ins, so I don't know if this is unique to Avast, or something wrong with my set-up.  Any thoughts would be appreciated.
    Sunday, November 23, 2008 2:57 PM

Answers

  • Having avast! on your other home computers shouldn't be a problem. I would really recommend contacting the publisher to see if they have had this issue occur with other customers, and submitting a bug report on Connect.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Linnaeus Monday, November 24, 2008 9:10 PM
    Monday, November 24, 2008 8:19 PM
    Moderator
  • Thanks mate - that was a typo on my part.

    The problem is fixed - my .msi file was corrupted (despite downloading a couple times it kept getting truncated!) and when I finally got the whole file, Avast installed just fine and is running smoothly!
    Wednesday, November 26, 2008 8:02 PM

All replies

  •  It's been a long time since I installed Avast on my server but, Think you have to remote desktop connect in the server copy the file to your desktop and install from there.
    Sunday, November 23, 2008 6:28 PM
  • Thanks for reply - sadly, that does not work, either.

    I believe one places the .msi file in the "Software/Add-in" folder and then install from the Windows Home Server Console settings Add-in, but the .msi file does not appear in the "Installed" or "Available" lists.
    Sunday, November 23, 2008 7:11 PM
  • Linnaeus, that's correct. You install avast! for WHS just like any other add-in. Usually, when you see this sort of behavior, it's because WHS thinks the add-in is already installed. Did you attempt to install it at some point and have a problem other than not seeing it as available for installation? You may want to contact the publisher to see if they have any suggestions. You may also want to submit a bug report on Connect.
    I'm not on the WHS team, I just post a lot. :)
    Monday, November 24, 2008 12:36 PM
    Moderator
  • Thanks.

    No, I have not attempted to install Avast on the server prior to this, but it is on my network computers, and presumably is present in the "back up" files - could that be confusing WHS?
    Monday, November 24, 2008 6:30 PM
  • Having avast! on your other home computers shouldn't be a problem. I would really recommend contacting the publisher to see if they have had this issue occur with other customers, and submitting a bug report on Connect.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Linnaeus Monday, November 24, 2008 9:10 PM
    Monday, November 24, 2008 8:19 PM
    Moderator
  • Linnaeus said:

    Thanks for reply - sadly, that does not work, either.

    I believe one places the .msi file in the "Software/Add-in" folder and then install from the Windows Home Server Console settings Add-in, but the .msi file does not appear in the "Installed" or "Available" lists.

    Linnaeus,

    Actually the add-ins folder should be named "Software\Add-Ins" (note the 's'!)
    Typo... or did you (re)name the Add-ins folder wrong?

    Theo.


    No home server like Home Server
    Tuesday, November 25, 2008 6:52 PM
    Moderator
  • Thanks mate - that was a typo on my part.

    The problem is fixed - my .msi file was corrupted (despite downloading a couple times it kept getting truncated!) and when I finally got the whole file, Avast installed just fine and is running smoothly!
    Wednesday, November 26, 2008 8:02 PM