locked
Problem with Internet access to Windows Home Server Console? RRS feed

  • Question

  •  

    Hi Folks

     

    Wonder if you can provide some guidance.

     

    I can access my HP Media smart server from the internet (outside my LAN) and succesfuly connect to any "on" PC in the home.

    I can also download/upload files etc..

     

    My problem is related to access to the WHS Console itself via the internet.

     

    If I try to connect and provide the password to the console, it connects to the unit, and in the internet explorer (7) window I get a grey screen where the console is supposed to reside.

     

    I have left it and left it and nothing happens, thus, having to select the disconnect button from above to disconnect from the whs.

     

    Any suggestions - seem odd that I can remote into any other PC on the network but not the WHS console itself to change configuration settings etc.

     

    Thanks in advance

    Paul

    Monday, April 28, 2008 12:28 PM

All replies

  • If you've only tried from your office, it's possible that your IT department is blocking port 4125. In that case, could you try from a remote location other than your office? Maybe a local public library with Internet access?

    Also, could you try testing port 4125 while you're home, using a site such as Shields Up!? If that port is reported as STEALTH, it's likely that your ISP is blocking it.
    Monday, April 28, 2008 2:52 PM
    Moderator
  • Hi Ken

     

    Thanks for the reply.

     

    I'm afraid the only options I have to test are inside the LAN - and this works using the 192.168.x.x/home address, logging in an connecting to the console.

     

    Note that in both scenarios I have needed to add the  https:\\ address to the trusted sites list which then opens in internet explorer unprotected mode. Why? - My original OEM home server just opened without this requirement so whats so different on the HP model?

     

    OR from outside the LAN via my 3 Mobile broadband account.

     

    I'm intrigues as to why you say port 4125 - is this the port for the console.

    80, 443 and 4125 are all manually configured in my router and I am able to open any PC via the computers tab from inside or outside the LAN just not the console to say turn off/reboot etc.

     

    Thanks. Getting to the point of throwing the HP one and going back to the big beige box that sounds like a plane taking off!

     

    Cheers

    Paul

    Tuesday, April 29, 2008 6:47 PM
  • Hi

     

    I have now managed to test the remote access via a library machine and a company PC who confirm that no 80/443/4125 restrictions are in operation and my 3G mobile broadband service.

     

    The same thing occurs.

     

    I can remote access any PC but cannot remote access into the Console (ie the WHS PC).

    I simply get connected but have a grey box where the console should reside.

     

    Any thoughts?

     

    Perhaps one for HP? - it works ok on my OEM box (well it did before I tried to mess with the ports to try and allow remote access to both. - The OEMs still needs some tinkering!

     

    Cheers

    Paul

    Thursday, May 1, 2008 12:27 PM