locked
Pop Up Saying "This Computer is Not Running Genuine Windows" RRS feed

  • Question

  • Hi I have been using my Genuine Windows 7 Professional in my PC since 2012. I am not sure why recently it displays pop up saying that "This Computer is Not Running Genuine Windows". When I tried to re-activate my Windows 7 with my product key, it can't be done with a message like : Activation fail 0x80070426 The services has not been started. However, I have checked that the "Software Protection" services was startup automatically.

    I also tried to run the activation by phone and also failed (I run slui.exe 4 from the command prompt but a pop-up displayed "Windows is not genuine" at the bottom right hand corner.   Please advice what I can do to fix and clear that "This Computer is Not Running Genuine Windows" messge as the Windows 7 ( Win 7 Professional with SP1) I am using is genuine. the following is the WGA report result on my PC. Thank you for your help in advance.

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Code: 50

    Cached Online Validation Code: 0x0

    Windows Product Key: N/A, hr=0x80070426

    Windows Product Key Hash: N/A, hr=0x80070426

    Windows Product ID: 55041-033-4446451-86418

    Windows Product ID Type: 6

    Windows License Type: Volume MAK

    Windows OS version: 6.1.7601.2.00010100.1.0.048

    ID: {B308C9E6-A874-41B4-AE12-04361108AF70}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered, 1.9.42.0

    Signed By: Microsoft

    Product Name: Windows 7 Professional

    Architecture: 0x00000009

    Build lab: 7601.win7sp1_gdr.150113-1808

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Professional Plus 2007 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{B308C9E6-A874-41B4-AE12-04361108AF70}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-033-4446451-86418</PID><PIDType>6</PIDType><SID>S-1-5-21-2702024536-2634151341-384463779</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0408   </Version><SMBIOSVersion major="2" minor="5"/><Date>20100316000000.000000+000</Date></BIOS><HWID>52D90900010000F8</HWID><UserLCID>0C04</UserLCID><SystemLCID>0C04</SystemLCID><TimeZone>中國標準時間(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>1B036D46F36FD8A</Val><Hash>ka3l9jRNcVtNAcoMfCfXgh/t09k=</Hash><Pid>89409-709-6649064-65485</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->

    C:\Windows\system32\slmgr.vbs(1333, 5) (null): 服務尚未啟動。( <-- My Windows is Chinese version and the left hand side Chinese wordings mean "The service has not been started")

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0x00000000

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 1:22:2015 21:52

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

    HWID Data-->

    N/A, hr = 0x8007000d

    OEM Activation 1.0 Data-->

    N/A

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes, but no SLIC table

    Windows marker version: N/A

    OEMID and OEMTableID Consistent: N/A

    BIOS Information:

      ACPI Table Name        OEMID Value  OEMTableID Value

      APIC                     A_M_I_           OEMAPIC

      FACP                    A_M_I_           OEMFACP

      HPET                    A_M_I_           OEMHPET

      MCFG                  A_M_I_           OEMMCFG

      OEMB                  A_M_I_           AMI_OEM

      GSCI                     A_M_I_           GMCHSCI

      SSDT                    DpgPmm         CpuPm



    • Edited by Mic Chau Wednesday, March 4, 2015 10:04 AM
    Wednesday, March 4, 2015 9:40 AM

Answers

  • You have a Volume License version (MAK) of Windows 7 Professional installed which is only sold to business enterprises.  You will need to contact your IT Administrator for assistance with activation.  Please review: Licensing and Volume Activation

    Carey Frisch

    Wednesday, March 4, 2015 12:59 PM
    Moderator