locked
assempy deployment using pluginCRM2015 RRS feed

  • Question

  • When <g class="gr_ gr_10 gr-alert gr_spell ContextualSpelling ins-del multiReplace" data-gr-id="10" id="10">iam</g> <g class="gr_ gr_11 gr-alert gr_spell ContextualSpelling" data-gr-id="11" id="11">traying</g> to  <g class="gr_ gr_314 gr-alert gr_spell ContextualSpelling ins-del multiReplace" data-gr-id="314" id="314">deployassembly</g> using <g class="gr_ gr_44 gr-alert gr_spell ContextualSpelling ins-del multiReplace" data-gr-id="44" id="44">registation</g> <g class="gr_ gr_333 gr-alert gr_spell ContextualSpelling ins-del" data-gr-id="333" id="333">tool  kit</g> some  assemblies are Register new one not register
    Tuesday, August 18, 2015 8:22 AM

Answers

All replies

  • <g class="gr_ gr_32 gr-alert gr_spell ContextualSpelling" data-gr-id="32" id="32">hai</g> when <g class="gr_ gr_38 gr-alert gr_tiny gr_spell ContextualSpelling multiReplace" data-gr-id="38" id="38">i</g> Register the <g class="gr_ gr_39 gr-alert gr_gramm Punctuation only-ins replaceWithoutSep" data-gr-id="39" id="39">assembly</g> but it <g class="gr_ gr_11 gr-alert gr_spell ContextualSpelling ins-del multiReplace" data-gr-id="11" id="11">doess</g> not  register all plugins what is <g class="gr_ gr_15 gr-alert gr_gramm Grammar only-ins doubleReplace replaceWithoutSep" data-gr-id="15" id="15">problem</g>
    Tuesday, August 18, 2015 10:20 AM
  • <g class="gr_ gr_32 gr-alert gr_spell ContextualSpelling" data-gr-id="32" id="32">hai</g> when <g class="gr_ gr_38 gr-alert gr_tiny gr_spell ContextualSpelling multiReplace" data-gr-id="38" id="38">i</g> Register the <g class="gr_ gr_39 gr-alert gr_gramm Punctuation only-ins replaceWithoutSep" data-gr-id="39" id="39">assembly</g> but it <g class="gr_ gr_11 gr-alert gr_spell ContextualSpelling ins-del multiReplace" data-gr-id="11" id="11">doess</g> not  register all plugins what is <g class="gr_ gr_15 gr-alert gr_gramm Grammar only-ins doubleReplace replaceWithoutSep" data-gr-id="15" id="15">problem</g>
    Tuesday, August 18, 2015 10:22 AM
  • when I was  trying to deploy the assembly only some of the plugins registered

     remaining not display on that assembly how to find  out that fixed error

    Tuesday, August 18, 2015 10:23 AM
  • plugin class name should be public

    Thursday, August 20, 2015 9:18 AM