locked
re-activation after only a month RRS feed

  • Question

  • I changed my mobo, processor, and memory a month ago.  I then phoned MS to have my system re-activated.  which worked until a couple of days ago.  Now I get an error tellign me that my vista is not valid.  This is very frustrating, as I spent a lot of money on this OS.  The only thing I have done lately is use windows update and now I get this stupid message.  If this problem cannot be fixed I may as well just dump Vista and switch over to kubuntu.  When I try to do the online activation I get this error  [0xC004C4A6].  I have done the diagnostics and here is the report I got

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-X66HQ-RJXH4-G26QW
    Windows Product Key Hash: WnTPW85ZhB/2yiKBxHedr/AT+94=
    Windows Product ID: 89578-022-6415552-71582
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 4618712c-8a63-4dae-bcb6-c765dc5de3fb
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070409141538840-M:20070409000202034-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4618712c-8a63-4dae-bcb6-c765dc5de3fb</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-G26QW</PKey><PID>89578-022-6415552-71582</PID><PIDType>5</PIDType><SID>S-1-5-21-1592290412-4161138475-3832041398</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS M2A-VM ACPI BIOS Revision 0601</Version><SMBIOSVersion major="2" minor="4"/><Date>20070517000000.000000+000</Date></BIOS><HWID>65323507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57678</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, June 13, 2007 7:59 AM

Answers

  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

     

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Wednesday, June 13, 2007 5:50 PM

All replies

  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

     

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Wednesday, June 13, 2007 5:50 PM
  • I did that a month ago, why should I have to do this again.  This is very frustrating, I have only done windows updates since.  If I had made other hardware changes I wouldn't have a problem doing this.  Seeing as I haven't done anything I shouldn't have to go through this again and again.
    Thursday, June 14, 2007 10:54 AM