locked
windows home server setup service failed to start RRS feed

  • Question

  • Ok ever since i reinstalled the WHS i have been getting an error upon logging in
    here is the message

    http://i42.tinypic.com/2096e5f.png

    i finnaly narrowed it down to the
    windows home server setup service even though the event logs showed nothing.

    my question to you guys is.
    what does this service?
    and even though it doesn't start should i be worried? because it doesn't seem to affect anything i do

    There are 10 differents kinds of people in the world those who understand binary those who dont
    Monday, February 23, 2009 8:16 PM

Answers

  • Too many possible variables in this one. My last attempt to re-install  because of a file permission issue, seemed to get stuck on stupid also. (Thank God I done an offline image and was able to restore that.) Anyway, what I had discovered was The connector software running on client PC's can wreak some havoc when making certain changes to server. My suggestion. Dump the connector software on client pc's and try server reinstall.
    I don't sign in much - I browse a lot - Post even less
    Wednesday, February 25, 2009 10:45 PM

All replies

  • Did you successfully complete Windows Home Server setup, including the OOBE portion? Or did you cancel it at some point?
    I'm not on the WHS team, I just post a lot. :)
    Monday, February 23, 2009 9:07 PM
    Moderator
  • i reinstalled it w/ the reinstall option because i had problems with it
    and yes i did let it finish all the way

    There are 10 differents kinds of people in the world those who understand binary those who dont
    Monday, February 23, 2009 9:23 PM
  • anybody?
    There are 10 differents kinds of people in the world those who understand binary those who dont
    Wednesday, February 25, 2009 7:56 PM
  • Too many possible variables in this one. My last attempt to re-install  because of a file permission issue, seemed to get stuck on stupid also. (Thank God I done an offline image and was able to restore that.) Anyway, what I had discovered was The connector software running on client PC's can wreak some havoc when making certain changes to server. My suggestion. Dump the connector software on client pc's and try server reinstall.
    I don't sign in much - I browse a lot - Post even less
    Wednesday, February 25, 2009 10:45 PM
  • David The 1337 said:

    i reinstalled it w/ the reinstall option because i had problems with it
    and yes i did let it finish all the way


    There are 10 differents kinds of people in the world those who understand binary those who dont



    Did you recently perform a Server Reinstallation?  When you reboot the server, does it automatically log you in to the server desktop (you need a keyboard, mouse and monitor connected to the server to notice as Remote Desktop Connection won't be automatic)?
    Thursday, February 26, 2009 1:19 AM
    Moderator