locked
Error ID 0017-80040216 RRS feed

  • Question

  • Hello.

    I have no problem downloading the setup file from the WLOC website, however when it comes to installing the program I receive the following error about half way through downloading the program file through the WLOC installer:
    Installation files could not be verified. (error Id: 0017-80040216).

    I am using a high-speed internet connection, do not have any proxy servers or download accelerators set up, nor any parental control software or other firewalls (just the default Vista firewall).

    I have had a look at the knowledge base 910656 which did not help.

    I can install the current 1.5 version of WLOC with no problems, it's just the new 2.0 beta that is giving me the errors.

    Thanks in advance,
    Liyster.
    Thursday, July 12, 2007 5:46 AM

Answers

  • I tried installing the OneCare Beta today, and had no problems :-)

    It might have just been associated with the slow download problems from the initial day.

    Cheers.
    Sunday, July 15, 2007 8:28 AM

All replies

  • Same here.

     

    From 2 different locations (via different proxys/isps etc).

     

    Gets to about 80% then dies.

     

    Running Vista x64

    Thursday, July 12, 2007 8:42 AM
  • I am also having this issue on XP SP2, it is somewhat annoying I have been trying on and off for about 2 days. Is the server still down?
    Thursday, July 12, 2007 10:26 AM
  • I'm also getting the error on Windows Vista x86.

     

    Thursday, July 12, 2007 2:08 PM
  • HI,

     

    I can't install WLOC 2.

     

    I've got error id 0017-800 402 16.

     

    Can anybody help on this?

     

    Thanks

     

    B

    Thursday, July 12, 2007 2:14 PM
  • Same problem - is anybody monitoring this thread from Microsoft?
    Thursday, July 12, 2007 5:20 PM
  • I have no new information on this problem. We'll make sure to bring this to Microsoft's attention.

    -steve

    Friday, July 13, 2007 2:02 AM
    Moderator
  •  Stephen Boots wrote:

    I have no new information on this problem. We'll make sure to bring this to Microsoft's attention.

    -steve

     

    Hi Steve,

     

    Could you please ask the MS team about Error ID 0002-8007007B (from my post "Installation Cannot Continue" earlier today).

     

    I tried searching here and elsewhere but can find no info on this error msg. I'd like to participate in the Beta Program but  something  is preventing the download and installation.

     

     

    Thanks,

     

    John

    Friday, July 13, 2007 2:52 AM
  • I tried installing the OneCare Beta today, and had no problems :-)

    It might have just been associated with the slow download problems from the initial day.

    Cheers.
    Sunday, July 15, 2007 8:28 AM
  • Thanks for confirming that you were able to install. Yes, I believe that the 0017 errors were due to server problems.

    -steve

    Sunday, July 15, 2007 6:07 PM
    Moderator
  • If this is a server error, then it's been back for more than three days.  I have a NEW hard drive, NEW installation of Vista Home Premium and before I add anything else, I have tried to install Windows Live OneCare and constantly get error:  0017-80040216.  Any suggestions before I go back to XP?
    Monday, July 16, 2007 9:46 PM
  •  keithL wrote:
    If this is a server error, then it's been back for more than three days.  I have a NEW hard drive, NEW installation of Vista Home Premium and before I add anything else, I have tried to install Windows Live OneCare and constantly get error:  0017-80040216.  Any suggestions before I go back to XP?

    No, I don't believe that there are any more server issues. If you continue to get this error, it is a network error, but why, I don't know. Are you behind a proxy server? You could contact support from here - http://help.live.com/help.aspx?project=onecarev2

    -steve

    Tuesday, July 17, 2007 12:56 AM
    Moderator
  • hi i'm kim and i'm havin a problem with this page becuz i was tryin 2 update my computer but i guess it didn't take becuz i tried 2 go onto my bebo page and it wouldn't go threw besides that my page want even come up anymore and i need help 2 get it back up again
    Friday, July 20, 2007 5:43 AM
  •  Flavor1608 wrote:
    hi i'm kim and i'm havin a problem with this page becuz i was tryin 2 update my computer but i guess it didn't take becuz i tried 2 go onto my bebo page and it wouldn't go threw besides that my page want even come up anymore and i need help 2 get it back up again

    A problem with what page?

    -steve

    Friday, July 20, 2007 3:51 PM
    Moderator