locked
Firewall Disabled After Auto Upgrade RRS feed

  • General discussion

  • After the auto uprade today, the firewall is disabled.  The program hangs when I attempt to enable the firewall.  After reboot, everything comes up ok.  After about five minutes, the firewall and antivirus icons turn red.
    Friday, January 11, 2008 2:08 AM

All replies

  • I had the same problem and it was resolved with the help of Tech Support.  Somehow the Windows Event Log gets turned off so you have to manually start it.  Click on Start and in Start Search type in services.msc  right click on that and click on Run as administrator.  Scroll down to Windows Event Log, double click on it and then click on Start.  Then you can open Live OneCare and start the firewall.

     

    Good luck.

     

    Friday, January 11, 2008 3:56 AM
  • I tried the other persons fix and it didnt work.  So i contacted tech support and found out the problem was because I had an older version of Windows Live One Care.  I used the Oncecare cleanup took to remove Live OneCare.  Then I went and installed LiveOne Care all over again and POOF the problem was solved.  So see if you have al older version (under Help) i had version 1.6 and now version 2.1 is out.  I guess i assumed the Live One Care would give me updates of the program without having to uninstall and install..I was wrong.  Anyway, hope this helps

     

    Frank

     

    Friday, January 11, 2008 2:09 PM
  • That's great.  I guess the cause then is not the same for everyone.  But whatever works, I guess.

     

    ©LarryEº

     

    Friday, January 11, 2008 2:22 PM
  • I'm glad that your problem was resolved, Frank. You may still have been upgraded to 2.0 automatically as it has not yet been staged to everyone.

    -steve

     

    Friday, January 11, 2008 2:44 PM
    Moderator