locked
Low GPU Usage RRS feed

  • Question

  • Hi,

    Hyperlapse seems to ignore my Nvidia GPUs (all processing is done on the CPU although "full hardware" is selected).

    I have tested it with:

    - Nvidia Quadro K2000M (Windows 7 64)

    - Nvidia Geforce 750M (Windows 8.1 64, Macbook Pro 15 latest model).

    The CPU load is 100% over all cores but the GPU is not used.

    Saturday, May 16, 2015 5:17 AM

Answers

  • Hyperlapse Pro v1.0 only uses the GPU for certain processing tasks.  You should notice your GPU being used in Advanced Smoothing mode during the latter half of the processing.  The GPU probably won't be used much when using Standard Smoothing.
    Monday, May 18, 2015 4:06 AM

All replies

  • Same here on a ATI HD6870 (Windows 7 64).

    Saturday, May 16, 2015 3:21 PM
  • Ditto. CPU is pegged at 100% but GPU is not even looked at even with the "full hardware" option chosen in the settings.

    • i5 2500K@ Stock 3.30GHz
    • 8GB RAM
    • Windows 7 64 bit
    • Nvidia GTX 760 (Driver 350.12)
    Saturday, May 16, 2015 4:08 PM
  • Yeah it seems Like its cpu based only, I have a gtx 970 and it doesn't use up any gpu at all. 
    I too was using the full hardware preset.

    Saturday, May 16, 2015 5:25 PM
  • I have updated the Quadro card to the latest beta driver and now the GPU is used and rendering seems faster. The GeForce is still unused by Hyperlapse.
    Sunday, May 17, 2015 6:28 AM
  • Hyperlapse Pro v1.0 only uses the GPU for certain processing tasks.  You should notice your GPU being used in Advanced Smoothing mode during the latter half of the processing.  The GPU probably won't be used much when using Standard Smoothing.
    Monday, May 18, 2015 4:06 AM