locked
Change Backup Device RRS feed

  • Question

  • Hello,

    I want to change my back up device and can't find a place to do that. What I want to use is not allowed for automatic backup so it won't let me select it. If I just go to run back up it defaults to the option I first used. Help. Thanks
    Saturday, July 5, 2008 11:44 PM

Answers

  • It doesn't look like you are missing anything. I can only speculate that your device may not be suitable for One Care backup. I suggest contacting support for assistance. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Sunday, July 6, 2008 6:19 PM
    Moderator
  • Try the following:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Tuesday, July 8, 2008 4:46 PM
    Moderator

All replies

  • This is a list of supported backup devices - http://support.microsoft.com/kb/943913/en-us

    What is your original backup device and what device are you trying to change to?

    Saturday, July 5, 2008 11:51 PM
    Moderator
  • I was using a CD and want to go to a 2G Kingston DataTraveler.

    Saturday, July 5, 2008 11:57 PM
  • You may not be able to use the memory stick for automatic backups because of its 2gb capacity but you may be able to perform manual backups to it.

     

    Sunday, July 6, 2008 12:09 AM
    Moderator
  • I'm fine with that but I still don't see how to change from CD to memory stick.
    Sunday, July 6, 2008 4:11 AM
  • Insert the memory stick in a USB port, open My Computer to verify it is recognized by Windows, open One Care>Change Settings>Backup>Configure Backup>Change Settings>Choose Device>Change Location. You should see your CD/DVD writer and the USB memory stick listed. Select the memory stick.

     

    Sunday, July 6, 2008 4:38 AM
    Moderator
  • Okay. That is the same place I was at yesterday. Either I'm missing something or there's a flaw. If I do what you suggest, it only works on the automatic backup for which neither the memory stick or the CD is a viable option. If I tell it I don't want automatic backup, it doesn't allow me to change the device. What am I missing here? Thanks
    Sunday, July 6, 2008 6:11 PM
  • It doesn't look like you are missing anything. I can only speculate that your device may not be suitable for One Care backup. I suggest contacting support for assistance. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Sunday, July 6, 2008 6:19 PM
    Moderator
  • Try the following:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Tuesday, July 8, 2008 4:46 PM
    Moderator
  • When following your instructions, at the "Click change settings in the lower left" is not available. Instead, the following message is provided: "Your backup has already been configured by your account owner. You cannot change the settings as local changes are not allowed. Click next to view the settings."

     

    I am the account owner.

     

    Clicking "Next" only gives me "Your backup plan" with everything grey and unable to change anything.

    Saturday, November 22, 2008 1:41 PM
  • Your backup plan was configured from a Hub PC, possibly to a Centralized Backup location, and the check mark to prevent changes from any other PC in the Circle was selected. Either go to the Hub PC to make the changes or make this PC a Hub in your Circle by clicking Your OneCare Circle from the main OneCare screen and then the link to make the PC a Hub. Then change the settings for backup.

    -steve

     

    Monday, November 24, 2008 4:16 PM
    Moderator
  • Interesting. I was using the hub PC but didn't have a change settings option. I reinstalled OneCare and it is now an option.

     

    Thanks for the help,

    Michael

    Monday, November 24, 2008 5:42 PM
  • Sorry that you had to reinstall, but something must have gone awry the first time, unfortunately.

    -steve

     

    Monday, November 24, 2008 5:54 PM
    Moderator
  • I am having the same problems...I can't change the backup location.  I have done the following.  It lets me change the location to a local hard drive but when i save my setting it always changes it back to the nonexistent network location.

     

    HELP

     

    Thanks,

    Allen

     

     Stephen Boots wrote:

    Try the following:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Friday, November 28, 2008 3:36 PM
  • Hello Allen, since you are changing backup locations you must choose to create a new full backup for the new location to be accepted as the backup destination. 

     

    Friday, November 28, 2008 3:51 PM
    Moderator
  • Makes sense.  Next problem.  I don't see a button, menu or option for creating a new full backup.  Could you tell me where to look.

     

    Thanks,

    Friday, November 28, 2008 4:02 PM
  • Hello Allen, I'm not at a computer with One Care installed right now but if I remember correctly if you start a backup you should see an option to back up new or changed files or to perform a new complete backup.

     

    Friday, November 28, 2008 4:10 PM
    Moderator
  • Tried this in various combinations with changing the backup location.  Everything still tries to send me to the old network location.

     

    Uninstall and reinstall solved the problem.

     

    Friday, November 28, 2008 5:28 PM
  • Sorry you had to uninstall and reinstall Allen but I'm glad you found a solution.

     

    Friday, November 28, 2008 5:34 PM
    Moderator