locked
DVD Burning Programs stopped working RRS feed

  • Question

  • After a recent nasty spyware infection, I suddenly lost the ability to burn DVDs. I am running XP SP3 and have been using Nero 7 and 9. DVD burner is a typical Samsung Multi-Writer which was working fine. Now Nero does not even see the burner, and running burn rights does not do anything. Drive reads CDs and DVDs fine, and I can write a CD using XPs built in CD writing, but no CD or DVD writing with ANY 3rd party program, and I've tried not only Nero 7&9, but Roxio and Ashampoo as well. I know that it HAS to be related to burning rights somehow, but I am the sole user of my system-Athlon XP64 3000-and have all administrator rights. It is obviously NOT a hardware issue, as I have tried 2 other brand new burners with no success. Everything worked fine until the infection, and the fact that XP will burn a CD tells me it's NOT hardware related, but something in the registry. I just don't know where...  I have seen many other people with exactly the same problem in the forums, especially after a virus or spyware problem, so there HAS to be a solution to this somehow...!
    Monday, June 1, 2009 2:19 AM

Answers