locked
Cannot remove CWA server RRS feed

  • Question

  • I must have not removed an old test CWA server properly, but I have an extra server in my list in the CWA snap-in. When I right-click and Deactivate, it goes through the wizard and claims success, but then it throws a warning: "Cannot remove the Windows Management Instrumentation (WMI) object because the remote server cannot be reached."

    I think I remember seeing this before, and to fix it I just brought up a server with the appropriate hostname and then the removal process found it and removed it from AD. This approach is not working this time. Has anyone seen this, and what suggestions do you have to fully remove this server from my environment?
    Tuesday, May 19, 2009 3:45 PM

All replies

  • Update:

    I had two CWA servers listed in the CWA snap-in. One is an old server (the one described above), and the other was the current one. I was getting 503 "The service is unavailable" errors on the website when I would browse to it, so I decided I'd try to pull that CWA server out of OCS and add it back in from scratch. Once I deleted the virtual server using the snap-in. Now when I right-click on that server's fqdn in the snap-in, the option to Deactivate the server is grayed out.

    So I am left with these two servers. one will allow me to select Deactivate, but it throws the WMI error shown above. the other one will not let me Deactivate. Does anyone have any clear instructions on how to deactivate these servers and get them cleared out so I can add a fresh CWA server into the mix?
    Tuesday, May 19, 2009 6:13 PM