locked
Backup of main Pc fails RRS feed

  • Question

  • I have the server and Home Server Console installed (correctly, I think), with 2 wired PCs and one wireless laptop. I can succesfully backup the laptop and one of my PCs. However, the the main PC I use fails to backup with the message "failed to take a snapshot..". The server then suggests I run Check Disk and restart my computer. But after doing that, the same failure and message appears. Any suggestions?

    Wednesday, August 6, 2008 9:26 PM

All replies

  •  David Azose wrote:
    I have the server and Home Server Console installed (correctly, I think), with 2 wired PCs and one wireless laptop. I can succesfully backup the laptop and one of my PCs. However, the the main PC I use fails to backup with the message "failed to take a snapshot..". The server then suggests I run Check Disk and restart my computer. But after doing that, the same failure and message appears. Any suggestions?

     

    You might see if the fix in Home Server PC backup fails - cannot create volume snapshot works for you.

    Thursday, August 7, 2008 12:12 AM
    Moderator
  • I found the answer in another reply: I (apparently) had turned off a setting in Control Panel>Adminitrative Tools>Services. The setting was related to creating a volume snapshot. Once I changed it from STOPPED to MANUAL and started it, everything worked normally. I hope this helps others who have the same or similar problem

     

    Thursday, August 7, 2008 4:34 PM