locked
Backup to memory stick RRS feed

  • Question

  •  

    Each time I attempt to back up my system to a 2 gig memory stick I get a message that it can't find my E-drive.  Can you tell me what I need to do?  My computer does read the E: drive in MY COMPUTER.  What's up?
    Thursday, February 14, 2008 12:25 AM

Answers

  • See if this helps - note that you should probably format the memory stick or erase all files and folders from it first:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Sunday, February 17, 2008 9:56 PM
    Moderator

All replies

  • Is the memory stick your E: drive?

    How much space is available and how large is the backup you are trying to perform? You can see this by modifying the backup plan and selecting the file types to backup.

    -steve

     

    Thursday, February 14, 2008 2:45 AM
    Moderator
  • I used to back up my computer previously excercising the same procedure but it will not work now.  The flash drive is my E: drive.

     

    Craig

     

    Sunday, February 17, 2008 8:31 PM
  • See if this helps - note that you should probably format the memory stick or erase all files and folders from it first:

     

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Sunday, February 17, 2008 9:56 PM
    Moderator