none
validation key not working vista RRS feed

  • Question

  • I have no start up just a black screen with the ability to get on here. I have been using this computer for weeks and after tryingto update and validate, I cannot do anything. My licence key is valid and has been working until now!
    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-VRCTY-3V3RH-WRMG7
    Windows Product Key Hash: l2HYuM058SkcIU57PqWaCOL7rEU=
    Windows Product ID: 89576-OEM-7332141-00054
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {4C26B4DE-276E-4BFF-BC12-A2EAEFE14E92}(2)
    Is Admin: No
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4C26B4DE-276E-4BFF-BC12-A2EAEFE14E92}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WRMG7</PKey><PID>89576-OEM-7332141-00054</PID><PIDType>2</PIDType><SID>S-1-5-21-1931966421-3520910325-2577680155</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq dc7100 SFF(DX878AV)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786C1 v01.05</Version><SMBIOSVersion major="2" minor="3"/><Date>20040616000000.000000+000</Date></BIOS><HWID>1E313507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    N/A, hr = 0x80070718

    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAIAAQACAAAAAgABAAEAnJ9u7YSD7uySs2SS7qSg8F56SKLy9PS5g0o0bKxW7Ds=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   COMPAQ  GRANTSD
      FACP   COMPAQ  GRANTSD
      MCFG   COMPAQ  GRANTSD
      SSDT   COMPAQ  PROJECT
      ASF!   COMPAQ  GRANTSD

     

    Monday, June 22, 2009 8:39 PM

Answers

  • Hello Gen R,


    Computers, which are built by large manufactures that come with Vista Pre-Installed, come with two (2) Product Keys:

    A)   OEM SLP: This key comes pre-installed in Vista, when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Vista was installed using the OEM SLP key (at the factory) Vista looks at the motherboard and sees the special instructions and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

     

    B)    COA SLP: This is the Product key that you see on the sticker on the side (or bottom) of your computer. It is a valid product key, but should only be used in limited situations. The key must be activated by Phone. (Note: All manufacturers that use the OEM SLP system are required by contract to include a Certificate of Authenticity (COA) sticker, that has a COA SLP key, on the computer)

     

       Your Vista is using an OEM SLP key, but (for whatever reason) cannot see the special instructions in the computer’s motherboard and is unable to Self-Activate.

      To fix the issue, you will need to change out the OEM SLP key with the COA SLP key.  The normal way to do this is to click the ‘Start’ button, right-click ‘Computer’, select ‘Properties’ and then click ‘Change Product Key’ (located in the lower right-hand side of the window). Enter the COA SLP key and follow the instructions in the Change Product Key Wizard.

     

    Alternate steps to change the product key

     

    1)    Click the Start button

    2)    Type: slui.exe 3 and hit the Enter key

    3)    Type in the Product key from the sticker on your computer

    4)    Click the Next button.

    5)    You will be asked if want to Activate, click ok

    6)    It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 7)

    7)    Click the Start button

    8)    Type: slui.exe 4 and hit the Enter key

    9)    Select your location in the drop down menu and click the Next button

    10) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice. If the Automated Voice gives you an option to talk to a Live Activation Rep., select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case; only thru the Live Activation Rep. will your Activation be successful.

    Thank you,
    Darin MS

    Monday, June 22, 2009 9:40 PM

All replies

  • Hello Gen R,


    Computers, which are built by large manufactures that come with Vista Pre-Installed, come with two (2) Product Keys:

    A)   OEM SLP: This key comes pre-installed in Vista, when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Vista was installed using the OEM SLP key (at the factory) Vista looks at the motherboard and sees the special instructions and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

     

    B)    COA SLP: This is the Product key that you see on the sticker on the side (or bottom) of your computer. It is a valid product key, but should only be used in limited situations. The key must be activated by Phone. (Note: All manufacturers that use the OEM SLP system are required by contract to include a Certificate of Authenticity (COA) sticker, that has a COA SLP key, on the computer)

     

       Your Vista is using an OEM SLP key, but (for whatever reason) cannot see the special instructions in the computer’s motherboard and is unable to Self-Activate.

      To fix the issue, you will need to change out the OEM SLP key with the COA SLP key.  The normal way to do this is to click the ‘Start’ button, right-click ‘Computer’, select ‘Properties’ and then click ‘Change Product Key’ (located in the lower right-hand side of the window). Enter the COA SLP key and follow the instructions in the Change Product Key Wizard.

     

    Alternate steps to change the product key

     

    1)    Click the Start button

    2)    Type: slui.exe 3 and hit the Enter key

    3)    Type in the Product key from the sticker on your computer

    4)    Click the Next button.

    5)    You will be asked if want to Activate, click ok

    6)    It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 7)

    7)    Click the Start button

    8)    Type: slui.exe 4 and hit the Enter key

    9)    Select your location in the drop down menu and click the Next button

    10) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice. If the Automated Voice gives you an option to talk to a Live Activation Rep., select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case; only thru the Live Activation Rep. will your Activation be successful.

    Thank you,
    Darin MS

    Monday, June 22, 2009 9:40 PM
  • I am having the same problem.  The thing is I don't have any access to the start menu to type that into.  Is there anyway to get around that. I can still navigate my through my computer via the address bar, but I dunno how to get to command prompt that way.  Basically the black screen that I am getting gives me three options.  The first is to access windows with limited avaliability (to buy a new key), the second is to type in a different key, and the third is to contact microsoft for support.  When I choose the first option it allows me to access the internet only, no desktop or start menu.



    edit: I just figured it out, but it still is coming up to the same menu options, telling me that I have an invalid code, any other ideas??
    Thursday, July 23, 2009 3:12 PM