Logo in Blog's Header pollutes editor


  • I'm using WordPress on a hosted site.  When I launch Windows Live Writer, it displays my blog's header logo, which is about five lines, right below the "enter a post title" form box.  This is a problem as it pollutes the screen and makes it difficult for me to see what I'm typing.  The logo appears as a background image in the editor, but does not post the "background" image.  Is there anyway to turn this off or prevent it without getting rid of the logo?
    Monday, February 22, 2010 3:22 AM

All replies

  • I figured it out.  I went to VIEW and unchecked EDIT USING THEME.
    Monday, February 22, 2010 3:28 AM
  • You can always go in to the theme files themselves and edit the HTML. They're in the 'My documents' folder, under webblogs. With a strange coded folder name..

    Windows Live Writer doesn't always detect and apply the themes correctly.

    Hope this helps.

    Monday, February 22, 2010 6:10 PM
  • Hi PollyW0g,

    Could you let me know the name of your theme so we can investigate this problem?


    Windows Live Writer Developer
    Tuesday, June 01, 2010 5:14 PM