locked
Can not Activate Vista - error 0x8007000d - WGA diagnostic ran RRS feed

  • Question

  • Upgraded to Visa Ultimate a few months ago and activated. Has some network connection problems and now it give me a "not running genuine Windows" and requests activation again. Ran the MGA Diagnostics with following results - please advise next steps:

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-2RRH2-RBW4K-B7MJ9
    Windows Product Key Hash: bm/G9zSAonuZp1/qPKasiqHp2co=
    Windows Product ID: 89580-435-1326781-71551
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0F030BC3-9101-4D56-8155-841F8104F76A}(3)
    Is Admin: No
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_B4D0AA8B-531-645_025D1FF3-282-80041013_025D1FF3-170-80041013_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_3E121E02-422-80004005_3E121E02-300-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0F030BC3-9101-4D56-8155-841F8104F76A}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B7MJ9</PKey><PID>89580-435-1326781-71551</PID><PIDType>5</PIDType><SID>S-1-5-21-1481942657-3049568843-603261683</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario M2000 (PX392UA#ABA)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.14    </Version><SMBIOSVersion major="2" minor="31"/><Date>20050128000000.000000+000</Date></BIOS><HWID>2CB40300010000D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>3BC8324937995DA</Val><Hash>F86VTXUgcX/OSO7tq7Ycn9B9I0A=</Hash><Pid>70145-749-3138767-57079</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Saturday, March 15, 2008 6:27 PM

Answers

  •  richcroft wrote:

     and requests activation again.

     

    My suggestion is to activate again.

     

     

    To Activate by Phone:

    a) If you have access to the Start button: Click the Start button, and type slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type c:\windows\system32\cmd.exe press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, March 18, 2008 10:16 PM
  • Hi ktotter,

      To resolve that, you need to "change" the product key. This will force Vista to re-generate the Instalation ID.


    To do that, Click the Start button,
    Right-click Computer and select Properties
    Scroll to the bottom-right of the window and click the "Change Product Key"

    Enter either the product key from the retail box or from the sticker on the side or bottom of your computer.

    once you are done, try Activating by Phone again and the Installation ID should now be visable.


    Thank you,
    Darin Smith
    WGA Forum Manager
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 25, 2008 9:19 PM

All replies

  •  richcroft wrote:

     and requests activation again.

     

    My suggestion is to activate again.

     

     

    To Activate by Phone:

    a) If you have access to the Start button: Click the Start button, and type slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type c:\windows\system32\cmd.exe press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, March 18, 2008 10:16 PM
  •  I have this problem except there are no numbers for the installation ID.  The 1,2,3,4 and so on labeling the blocks but the blocks are blank.  Any ideas?

    Thanks,

    Kevin Trotter
    Saturday, August 23, 2008 10:22 PM
  • Hi ktotter,

      To resolve that, you need to "change" the product key. This will force Vista to re-generate the Instalation ID.


    To do that, Click the Start button,
    Right-click Computer and select Properties
    Scroll to the bottom-right of the window and click the "Change Product Key"

    Enter either the product key from the retail box or from the sticker on the side or bottom of your computer.

    once you are done, try Activating by Phone again and the Installation ID should now be visable.


    Thank you,
    Darin Smith
    WGA Forum Manager
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 25, 2008 9:19 PM