locked
Refresh media quickly RRS feed

  • Question

  • Is there a way to have the media that is shared via the "media sharing library" refesh quickly and easily when I add new content?  I added a sub folder to the video folder and was not showing up on my UPNP devices such as xbox 360 and PS3 until I rebooted WHS.  The content was there a good 24 hours.  I don't feel one should have to reboot or turn off/on media sharing in order for new content to show up.

    Thanks
    Thursday, February 5, 2009 1:04 AM

Answers

  • Stu Pidaso said:

    Is there a way to have the media that is shared via the "media sharing library" refesh quickly and easily when I add new content?  I added a sub folder to the video folder and was not showing up on my UPNP devices such as xbox 360 and PS3 until I rebooted WHS.  The content was there a good 24 hours.  I don't feel one should have to reboot or turn off/on media sharing in order for new content to show up.

    Thanks


    Mine did that when I first set up WHS, but it has worked fine for a long time now.  My suggestion would be to reboot everything once, then try adding more data and see if it works.  However, since you installed both TVersity and WMP 11 (both unsupported), it could also be causing your problem.
    Thursday, February 5, 2009 2:18 AM
    Moderator

All replies

  • This may not be that helpful, but my PS3 shows files that I put on my WHS almost immediately..  Once it was stubborn but a reboot of the PS3 fixed it.  I do have media player 11 installed via the hack though.
    athlon 3400, 2gb ram, 9 drives totaling about 3.5 tbs.
    Thursday, February 5, 2009 1:07 AM
  • Not sure it was a PS3 issue as it showed up after rebooting WHS.  I am also running TVersity which has an option to force library refresh at specified time.  I was showing up via TVersity.  I too have WMP 11 installed but I would think this should not affect the WHS built in media sharing.
    Thursday, February 5, 2009 1:15 AM
  • Stu Pidaso said:

    Is there a way to have the media that is shared via the "media sharing library" refesh quickly and easily when I add new content?  I added a sub folder to the video folder and was not showing up on my UPNP devices such as xbox 360 and PS3 until I rebooted WHS.  The content was there a good 24 hours.  I don't feel one should have to reboot or turn off/on media sharing in order for new content to show up.

    Thanks


    Mine did that when I first set up WHS, but it has worked fine for a long time now.  My suggestion would be to reboot everything once, then try adding more data and see if it works.  However, since you installed both TVersity and WMP 11 (both unsupported), it could also be causing your problem.
    Thursday, February 5, 2009 2:18 AM
    Moderator
  • Thankskariya21, rebooting resolved the issue.  File I add do show up right away now.
    Friday, February 20, 2009 3:03 AM