locked
Computer Backups Status All Changed To "Not set up" RRS feed

  • Question

  • I've been running WHS2011 for several months now. I have 7 computers backed up on it & the backups were working fine.

    However last night I spotted that the backup status on one computer now said "Not set up". Checking the WHS Dashboard I can now see that all now computers are now suddenly set with a backup status of "Not set up".

    This was working fine before.

    I can just click on them and select "Set up backup for this computer" but then if I back up the backup never completes and I get the status "Incomplete" and an error "Cannot find the selected backup volume".

    Any ideas anyone?

    Wednesday, May 30, 2012 1:20 PM

Answers

  • I found the problem. I found the problem. For some reason my volume id's were changed or something else HomeServer is using to identify volumes. When I clicked in the Dashboard on "customize backup" The dialog showed me 2 versions of my local disks. One version was offline they other active. Look at my attached screenshot, it makes it clear. Just wanted to post this, in case somebody else encounters this problem.
    Monday, October 15, 2012 5:13 PM

All replies

  • Hi,

    did you try a reboot already? Eventually simply a service crashed and therefore cannot deliver data to the dashboard. If a reboot does not solve the issue, you may have to repair or delete the current backup database.

    Best greetings from Germany
    Olaf

    • Proposed as answer by James Xiong Wednesday, June 6, 2012 7:08 AM
    Wednesday, May 30, 2012 2:24 PM
  • Hi,

    Have you tried to open the Dashboard in safe mode? I think it could be a checkpoint here.

    At the same time, you need to check the status of your backup volume. Please make sure your backup volume is connected and healthy.

    If you have other backup locations, you also need to recover the data from your secondary backup file to verify the display issue.

    Final checkpoint, please make sure your WHS 2011 is up-to-date.

    Regards,
    James


    James Xiong

    TechNet Community Support

    • Proposed as answer by James Xiong Wednesday, June 6, 2012 7:08 AM
    Thursday, May 31, 2012 6:05 AM
  • I have the same problem on  my Win8 machine. How do I repair the backup database?

    Please remember to mark the replies as answers if they answered your question!

    Thursday, September 27, 2012 5:36 PM
  • I have the same problem on  my Win8 machine. How do I repair the backup database?

    Please remember to mark the replies as answers if they answered your question!

    Dashboard, Computers & Backup, Computers & Backup tab, click on a Client computer and in the right hand pane click "Additional client computer backup tasks", Tools, Repair now.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, September 27, 2012 5:46 PM
  • ok, this wizard scares me a bit. It warns me that it might delete existing backups during the repair attempt. I reinstalled the PC lately and I might have to go back to an older backup in case I lost something.

    I think the problem is client side anyway. When I start a manual back up from the Launchpad then I get the error immediately. It's like it can't see my volumes.


    Please remember to mark the replies as answers if they answered your question!

    Thursday, September 27, 2012 5:56 PM
  • I found the problem. I found the problem. For some reason my volume id's were changed or something else HomeServer is using to identify volumes. When I clicked in the Dashboard on "customize backup" The dialog showed me 2 versions of my local disks. One version was offline they other active. Look at my attached screenshot, it makes it clear. Just wanted to post this, in case somebody else encounters this problem.
    Monday, October 15, 2012 5:13 PM
  • I just read your post and wanted to say thank you. I have exactly the same issue. I've been trying to fix it for a while and just could not work it out. I'm back on track now.
    Tuesday, November 5, 2013 2:45 PM
  • Old posts are great! had the same problem, unchecked the duplicate "offline" drives and no more errors.
    Thanks,
    Jamie

    Monday, January 13, 2014 3:06 AM