locked
Service dependencies for WHS Connector or backup process? RRS feed

  • Question

  • I was wondering if anyone was aware of any specific Windows services on XP or Vista clients that the WHS Connector or the automated backup process might depend on for proper operation, that aren't actually installed by the Connector software itself...

     

    I'm still trying to troubleshoot various issues I'm having with automatic backups running on my clients, and it occurred to me that since I've done some performance-related tweaking to the services on most of the computers on my network (not to any core services, just the ones that I hadn't expected to need for my configuration at the time), I might have disabled something that the backup process might need to be running, or set something to manual start that needs to start automatically for everything to work properly.  If there's anything that the Connector or backup process assumes is running without explicitly starting, it would give me a good place to start looking for discrepancies...

     

    Thanks,

     

    Tim

    Tuesday, July 10, 2007 11:57 AM

All replies

  • The big one would be volume shadow copy services. Without that available on your client PCs backups won't work.
    Tuesday, July 10, 2007 12:06 PM
    Moderator
  • Also need .Net Framework 2.0 - and if that is not installed on a PC when you install the Connector software, then the install process will install it prior to installing the Connector software.
    Tuesday, July 10, 2007 1:05 PM
  • Thanks for the replies... .NET 2.0 is installed, and the Volume Shadow Copy service is set to Manual - should this be set to Automatic instead?

     

    Thanks,

    Tim

    Thursday, July 12, 2007 1:34 PM
  • No, Manual is the appropriate setting, I believe.
    Thursday, July 12, 2007 3:07 PM
    Moderator