locked
Can no longer connect to my Home Server. Moved from an apartment to a house (not the problem, but this is when it happened), and this is frustrating..... RRS feed

  • Question

  • I have an HP Mediasmart EX487

    I have an HP P6520F Desktop  - Windows 7 Home Premium - Service Pack 1

    (Not a HP fanboy, just worked out that way with the $$$$)

    My network was running like a champ (at least in my eyes). We moved from an apartment to a house. The last thing I packed was my electronics gear. Heck, I even packed everything in its original packaging. Delicately moved it to the new location.

    Get to the new house.

    Screw moving furniture, I'm getting the computers setup, right?? LOL

    Plugged everything in, booted everything up.

    Can't connect to Server.

    hmmmm

    Troubleshot til I developed carpel tunnel. I gave in and tried to restore the server.

    I performed a recovery, not a factory reset. Strange things happened during the recovery.

    -I would have to run items twice. For example, my PC wouldn't be able to find my server. I'd run the utility again, finds it.

    -Wouldn't install the WHS connector (you know, when it downloads the connector software from the server?). Then, I'd hit the back button, voila...downloaded the connector software

    Moving along here, it ran through the setup. I named my server, gave it a password.

    The server then looked for updates, downloaded and installed them. Right at the end of installing the updates, it errored out. Didn't give me a reason. I had to exit this.

    Current status:

    1) I can't Remote Desktop Connect into the server

    2) I can't connect to the server using the WHS Connector

    3) My WHS connector color is RED

    4) I open Windows Explorer on my Win 7, I have the following

    4a) 1 x Computer (the actual desktop)

    4b) 2 x Media Devices --- Twonky and the server's Media Connect

    4c) 1 x network infrastructure - My router

    4d) 1 x other device -- My server's name is listed

     

    All of my server's health lights are BLUE. I hear disk activity. 

    I'm at a loss here.

     

    Any help would be appreciated.

    Mike

    Sunday, January 8, 2012 2:56 PM