locked
Old hardrive now showing as missing and not added RRS feed

  • Question

  • A harddrive which has been in my system for a while shows as both not added above as well as missing below. I am desperately confused. I am running the latest patch level.
    Any help would be greatly appreciated. This drive is attached to a raid array but the drives hanging off it are not in an array. They are seen as individual drives.
    Friday, February 12, 2010 9:18 AM

All replies

  • Hi Tony,

    Do you mean your drive is attached to a RAID Controller (not 'raid array' as you state).  Just want to be clear that although you have a RAID controller you are not using any of it's RAID functionality - including JBOD.

    Somehow you drive is not reporting the correct GUID.  Have you tried rebooting - even a power down for a few minutes might be good to let the drive fully reset.  I would also take this time to check the physical connection to the drive and even swap out the cable just in case (even if you have not moved the cable, micro virbations can cause movement, dust ingress and cable failure).  If it still doesn't show up then it is worth testing the drive in another system using the manufacturers diagnostics software.

    Good luck,
    Al
    --
    Friday, February 12, 2010 2:33 PM