locked
When I login to my server through IE 9 it says "Intranet settings are not turned on by default" and displays a certificate error when trying to stream. What can I do to fix this? RRS feed

  • Question

  • When I login to my server through IE 9 it says "Intranet settings are not turned on by default" and displays a certificate error. When I click on a video to stream it also says certificate error and does not play. What can I do to fix this? Why is this happening?

    Thanks


    James A+, Network+, MCP

    Tuesday, June 12, 2012 10:18 PM

Answers

  • I have been following this forum for quite some time now and Mr. Ken Warren, you definitely portray a condescending attitude in many of your post reply's. I have been to many forums where the moderators ask for more specific details in a much more appropriate way.  The old "Do un to others..." approach works really well for me on both sides of the fence. You could have just dropped the attitude in that first sentence but I'm sure you know that. I for one will go elsewhere for my SUPPORT.

    • Marked as answer by jshoemaker21 Monday, June 18, 2012 3:44 PM
    • Unmarked as answer by jshoemaker21 Monday, June 18, 2012 3:44 PM
    • Proposed as answer by Mdmil Wednesday, August 1, 2012 4:11 PM
    • Marked as answer by jshoemaker21 Friday, May 17, 2013 6:03 PM
    Friday, June 15, 2012 9:10 PM
  • Ken, I bet you were the guy that laughed at somebody in school when they raised their hand in math class for a little more explanation weren't you? 


    Ron

    • Marked as answer by jshoemaker21 Friday, May 17, 2013 6:03 PM
    Friday, May 17, 2013 4:16 PM

All replies

  • First, let me Google that for you...

    Now that I have that out of my system, could you please provide more information? Where are you when you see this behavior? Are you using a computer that's been added to your server as a client, or not? Are you an administrator on the computer where you see this error, or not? The more useful, relevant information you can provide, the more likely we will be able to offer you useful advice.

    I'm not on the WHS team, I just post a lot. :)

    Wednesday, June 13, 2012 12:24 AM
  • Ken, my main concern is viewing the streaming video. I really don't appreciate your negative atitude. Forums are for asking. If you are going to be negative towards me I ask that you please refrain from talking to me and let someone else. Thank you for understanding.

    James A+, Network+, MCP

    Wednesday, June 13, 2012 2:28 AM
  • James, I understand that you want an answer, but the questions you ask, and the way you ask them, make delivering a useful answer very difficult (I'm tempted to say "impossible"). In addition, you generally don't demonstrate any real engagement in trying to solve the problem yourself; you come across as wanting to have an answer fed to you without any effort on your part. Since the people who give their time here are volunteers, researching an easily answered problem to spoon-feed someone an answer isn't at the top of anyone's agenda. Researching a problem that someone has already put some thought and effort into is an interesting and enjoyable challenge, on the other hand. This should adequately explain where I'm coming from when I ask if you've even bothered to run the obvious search on Google...

    So I will say this again: The more useful, relevant information you can provide, the more likely we will be able to offer you useful advice.  So could you answer these questions for me, please? (Hint: these questions were asked or implied above.)

    • What exactly is the error message you see?
    • Did you search online? What search terms? How much reading did you do during each search? What results did you find?
    • Are you seeing this error when you're home, when you're away from home, or all the time (i.e. both)?
    • Are you seeing this on only one computer, or on every Windows computer you've tried with?
    • If it's only certain computers, are those computers clients of your server (i.e. had the connector installed)?
    • Are you logged in to those computers where you see the problem as an administrator? 

    I'm not on the WHS team, I just post a lot. :)

    Wednesday, June 13, 2012 3:35 AM
  • When I login to my server through IE 9 it says "Intranet settings are not turned on by default" and displays a certificate error. In laymans terms theres a little red x at the top that says certificate error next t it when I type http://myserver. This happens at home since this wouldn't be possible outside the home without a FQDN. Every PC. As an admin, yes. By the way, I'm not here to argue but I have a full time job and I look at other forums for "friendly" advice since my time is filled dealing with the real Windows Server products.

    Phil, any ideas?


    James A+, Network+, MCP


    Wednesday, June 13, 2012 11:36 AM
  • The certificate error is a red herring. :) You get it because your server's certificate is for something like "jshoemakerswhs.homeserver.com", and you're trying to connect to it using the NetBIOS name. This is because Microsoft doesn't expect people to use the Remote Access web site for streaming when they're home, they expect people to use DLNA client devices to stream media. The error message itself (which is, I would bet, "Intranet settings are now turned off by default. Intranet settings are less secure than Internet settings. Click for options ...") is telling you that Internet Explorer, as it's currently configured, isn't going to treat this server which looks like it's on your local intranet as an intranet server. You can change how IE treats sites in the Internet Options dialog in IE, on the Security tab. I would just add your server's address to the Trusted Sites list.

    Now, for your streaming problem. Have you tried from afar? Are you using "known good" media formats, like .wav, .wmv, etc. for your testing? Now, for your streaming problem. Have you tried from afar? Are you using "known good" media formats, like .wav, .wmv, etc. for your testing? Also, bear in mind that Microsoft doesn't expect people to use the RA web site for local streaming; they've supplied a DLNA complaint media server for that purpose.


    I'm not on the WHS team, I just post a lot. :)


    • Edited by Ken Warren Wednesday, June 13, 2012 11:33 PM
    Wednesday, June 13, 2012 11:32 PM
  • I have been following this forum for quite some time now and Mr. Ken Warren, you definitely portray a condescending attitude in many of your post reply's. I have been to many forums where the moderators ask for more specific details in a much more appropriate way.  The old "Do un to others..." approach works really well for me on both sides of the fence. You could have just dropped the attitude in that first sentence but I'm sure you know that. I for one will go elsewhere for my SUPPORT.

    • Marked as answer by jshoemaker21 Monday, June 18, 2012 3:44 PM
    • Unmarked as answer by jshoemaker21 Monday, June 18, 2012 3:44 PM
    • Proposed as answer by Mdmil Wednesday, August 1, 2012 4:11 PM
    • Marked as answer by jshoemaker21 Friday, May 17, 2013 6:03 PM
    Friday, June 15, 2012 9:10 PM
  • Yes streaming works remotely.

    James A+, Network+, MCP

    Monday, June 18, 2012 3:44 PM
  • Is there, then, a reason you can't use the built in DLNA streaming, instead of the Remote Access web site? And have you looked into the specific functionality in IE that intranet settings affect to see if perhaps you have some other configuration on your clients that results in your issue? Do you have an internal proxy server configured, for instance?


    I'm not on the WHS team, I just post a lot. :)

    Monday, June 18, 2012 3:49 PM
  • I'd just prefer to use the site. No other configuration results in the issue. No I do not have a proxy server in place.

    James A+, Network+, MCP

    Monday, June 18, 2012 3:55 PM
  • Unfortunately, I'm not able to reproduce this issue. I'm pretty sure it's a client issue, however, because search engines make clear that there are people who've encountered the same error message who aren't using Windows Home Server at all, and because Windows Home Server makes no changes to the configuration of Internet Explorer on client computers.

    As a result, I'd suggest you try the appropriate Internet Explorer forum.


    I'm not on the WHS team, I just post a lot. :)

    • Proposed as answer by mike2h Tuesday, June 19, 2012 5:58 PM
    • Unproposed as answer by jshoemaker21 Tuesday, June 19, 2012 7:25 PM
    Tuesday, June 19, 2012 5:32 PM
  • Please see the following url. It will helpful for you.

    http://aspdud.blogspot.in/2010/02/aspnet-intranet-settings-are-now-turned.html

    Monday, November 26, 2012 2:56 PM
  • Ken, I bet you were the guy that laughed at somebody in school when they raised their hand in math class for a little more explanation weren't you? 


    Ron

    • Marked as answer by jshoemaker21 Friday, May 17, 2013 6:03 PM
    Friday, May 17, 2013 4:16 PM
  • Thank you so much. I don't think he understands how rude he is.

    James A+, Network+, MCP

    Friday, May 17, 2013 6:03 PM