locked
Insert Link and Insert Code Block RRS feed

Answers

All replies

  • I no longer can insert code, using the Insert Code Block feature.

     


    Richard Mueller - MVP Directory Services
    Friday, March 18, 2011 2:45 PM
  • Is this always happening for you? Or only some times? We can't repro this at the moment. Is it possible for you to dump your cache and see if that helps? If it always works would it be possible for you to get a fiddler trace and share that out on sky drive (yes, another vote for 'attachements').

    This might be some CDN latency issue, or related to our current stability challenges, which we are working on currently.

    Thanks!


    Community Forums Program Manager
    Friday, March 18, 2011 4:29 PM
    Answerer
  • It is working now - IE. Thanks.
    Kalman Toth, SQL Server & BI Training; SQL 2008 GRAND SLAM
    Friday, March 18, 2011 7:04 PM
  • It is also now working for me. I had tried 4 or 5 times before posting earlier. I would get a dialog with html tags in place of buttons and it would raise errors. I've done nothing since, not even restarting IE, but it works now.

     


    Richard Mueller - MVP Directory Services
    Friday, March 18, 2011 7:54 PM
  • It does not work for me in the Google Chrome browser I'm using. I have to use Internet Explorer instead and even in IE I just got a problem with the long running script.
    For every expert, there is an equal and opposite expert. - Becker's Law

    Naomi Nosonovsky, Sr. Programmer-Analyst

    My blog

    Friday, March 18, 2011 8:25 PM