locked
"Errors were detected while saving 'filename'. Microsoft Office Excel may be able to save the file by removing or repairing feat

    Question

  • I often have problems saving an Excell file and get the following message:

    "Errors were detected while saving 'filename'. Microsoft Office Excel may be able to save the file by removing or repairing features."

     

    Turning off one care firewall, is than a solution, but this cannot be the solution!

    Does anyone has another option?

    Sunday, March 02, 2008 10:01 AM

Answers

All replies

  • Where are you trying to save this file to? I've never seen this problem with Excel and OneCare before.

    -steve

     

    Friday, March 07, 2008 10:05 PM
    Moderator
  • Yep - I just got exactly the same error. I have just installed a 90 day trial version (v2) of OneCare. About 10 minutes into an Excel session, I get a warning that an error occured and Auto Save is turned off. I then cannot save the Workbook (message says "Save Failed") and the advice quoted above is displayed. I am saving the Workbook in a sub-folder of my Documents folder - pretty normal place to want to put it.

     

    I haven't experimented much yet but it seems to be a problem with Worksheets that have been scanned by OneCare. If the scan turns out to have corrupted all my workbooks, I am going to be mightily annoyed!!! A new book I have created doesn't seem to have the problem yet. I have logged a support incident, we'll see what happens...

     

    Sunday, April 27, 2008 7:07 PM
  • As you can see by the fact that you've replied to a fairly old thread, this is not a problem that has been commonly reported. I recommend that you contact support to get help in determining the cause of the problem.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, April 28, 2008 2:11 PM
    Moderator
  • Hmmm - It may be an old thread to you, but to me it is quite important. Never mind, I shall see if I can find help elsewhere...

     

    Monday, April 28, 2008 2:20 PM
  • On the contrary. I believe that it is a very critical issue and hope that a solution can be found. However, since there has only been one other report of this problem in the OneCare forums, sending you to OneCare technical support is the prudent thing to do.

    -steve

     

    Monday, April 28, 2008 3:56 PM
    Moderator
  • I have same problem. I must turn off OneCare Virus Check to use Excell, BUT only on my Vista 64bit machines. XP is fine.

     

    Mike

     

     

    Sunday, May 11, 2008 3:48 AM
  •  MH_Stevens wrote:

    I have same problem. I must turn off OneCare Virus Check to use Excell, BUT only on my Vista 64bit machines. XP is fine.

     

    Mike

     

     

    Have you contacted support?

    Has your PC been updated to SP1 yet? I wonder if that would make a difference.

    I've not encountered the problem at all on any machine, but I'm sure that it is a maddening issue when encountered.

    -steve

    Monday, May 12, 2008 2:37 PM
    Moderator
  • Hello

    I too have developed this problem, however I don't have OneCare installed.

    I noted from a web search that another program was also causing these symptoms - TrendMicro
    AV - but I don't have that installed either.

    Has anyone discovered anything new???

    regards

    brian

     

    Wednesday, May 14, 2008 10:44 PM
  • i also have this issue with an excel docucment in Office 2003 and 2007.

    Trying to find a solution now but am at a bit of a loss at the moment.  No OneCare installed
    Thursday, May 15, 2008 2:56 AM
  • I have the same problem, What I found is that when I click the disk icon in the upper left corner, I get the error because it is trying to save to the temporary file in memory, if I click continue then it gives me the option to choose a location and save.  If I go through the menu, I never have a problem.

    My excel documents are opened up via another program which uses the temporary files.   Maybe this helps with the issue?

    Thursday, May 15, 2008 3:52 PM
  • All you should have to do is copy all the worksheets into a new file.

     

    I was having this problem with no add-ins and no links....  once you copy them into a new file it works

     

    B

     

    PS - Vista is AWFUL, if my company didnt make the switch i would never use it....  take it back to the 2003 quick keys/menus for god sakes!!!  Quit trying to be apply and just be functional - that is why we buy PCs!

     

    Wednesday, September 17, 2008 9:36 PM
  • I have this problem as well, and copying the information and pasting it into a new document is not a good solution for me.  I am working on a document that several other people in my office work on and having to save new versions of the document all the time and then copy and paste information back and forth between my new document and their old one . . . it's ridiculous.  Any solutions?
    Monday, December 07, 2009 11:51 PM
  • I have this problem as well, and copying the information and pasting it into a new document is not a good solution for me.  I am working on a document that several other people in my office work on and having to save new versions of the document all the time and then copy and paste information back and forth between my new document and their old one . . . it's ridiculous.  Any solutions?

    Are you using OneCare? If so:
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90


    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, December 08, 2009 4:02 PM
    Moderator
  • Hi

    We have started experiencing the same issue over the last few weeks. Its affecting a whole team of users and is incredibly annoying. The only commonality I can think of is that SP1 was installed on all our machines recently
    Wednesday, December 23, 2009 9:37 AM
  • Hi

    We have started experiencing the same issue over the last few weeks. Its affecting a whole team of users and is incredibly annoying. The only commonality I can think of is that SP1 was installed on all our machines recently

    This forum is specifically for Windows Live OneCare.
     

    You can get help for Microsoft Office programs here:

    http://www.microsoft.com/office/community/en-us/FlyoutOverview.mspx

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, December 23, 2009 1:02 PM
    Moderator