locked
Virtual test Environment CRM 4.0 RRS feed

  • Question

  • Hi, I'm student in IT who has to work with CRM 4.0 within a few weeks and i want to learn the basics now. I hope to find some help here with my (easy) questions.

    I'm trying to set up a test environment with MS Dynamics CRM 4.0. I use VMWare player. I've set up a windows server 2008 with SQL server 2008 installed.

    I also managed to install CRM 4.0. 

    Can some tell my what to do next to open my web client? I've tried to open the localhost webadress in IE but that doesn't work for me. 

    If you need more information on what i've done already please ask me. Because i'm not sure what information you all need to help me out here.

    Thx for reading!

     

    Tuesday, March 8, 2011 5:08 PM

Answers

  • Hello, I just found the sollution myself. The application server role wasn't installed on the server... (yeah, this was too simple).

    I guess i'll have more questions when i start working with it. See you soon!

     

    • Marked as answer by ThdK Tuesday, March 8, 2011 6:01 PM
    Tuesday, March 8, 2011 6:00 PM

All replies

  • go to run, inetmgr. when you click on the website you should be able to see a "bindings" link somewhere on the right side or somewhere on the screen.  That is where you can find the port the site is using.

    Look at where the Microsoft Dynamics CRM site is pointed.  If it's not default (localhost:80), I think it usually tries to go to localhost:5555 by default, unless you changed it to something different.  In IE try localhost:5555

     

    In Inetmgr you can also see if the website is even up too. 

    at the command prompt you can also try "iisreset".  That will restart iis completely.

     


    Jamie Miley
    Tuesday, March 8, 2011 5:21 PM
    Moderator
  • Thx for the fast reply, localhost:5555 brings me to a blank page. My port is indeed 5555. 

    Could it be something with permissions? First i got an error page on 5555, saying something about permissions. After that I enabled the anonymous logon for that website and now i only get a blank html page without errors.

    thx again. 

    Tuesday, March 8, 2011 5:31 PM
  • Hello, I just found the sollution myself. The application server role wasn't installed on the server... (yeah, this was too simple).

    I guess i'll have more questions when i start working with it. See you soon!

     

    • Marked as answer by ThdK Tuesday, March 8, 2011 6:01 PM
    Tuesday, March 8, 2011 6:00 PM