none
Optional update delivery is not working Licensing RRS feed

  • Question

  • Vista gives me that error and I can't restart the Sofware Licensing program :/

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {B310FEFF-95CA-4F7D-B85C-A332E4F638CD}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-709-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_E2AD56EA-761-d003_E2AD56EA-762-0_E2AD56EA-134-80004005_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B310FEFF-95CA-4F7D-B85C-A332E4F638CD}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89583-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-3524087176-3443935728-4117422202</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv4 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.14</Version><SMBIOSVersion major="2" minor="4"/><Date>20081016000000.000000+000</Date></BIOS><HWID>CD333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65180</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAIAAQABAAAAAwABAAEA6GGeAzbouqt6fwzWLn/U6vL0nhWO1BjNrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HPQOEM        SLIC-MPC
      FACP            HP            BLADE   
      HPET            HPQOEM        SLIC-MPC
      BOOT            HPQOEM        SLIC-MPC
      MCFG            HPQOEM        SLIC-MPC
      SSDT            PmRef        CpuPm
      ASF!            HPQOEM        SLIC-MPC
      SLIC            HPQOEM        SLIC-MPC
      SSDT            PmRef        CpuPm


    Tuesday, January 13, 2009 10:53 AM

Answers

  • Good Morning dbnaruto,


    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     

    Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     

    1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     

    If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, January 13, 2009 6:05 PM
    Tuesday, January 13, 2009 6:05 PM

All replies

  • Good Morning dbnaruto,


    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     

    Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     

    1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     

    If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, January 13, 2009 6:05 PM
    Tuesday, January 13, 2009 6:05 PM
  • thanks you for the response, This didn't work so it must be a big problem

    "Error3 The system cannot find the path"

    I'll look it up :?
    Tuesday, January 13, 2009 10:35 PM
  • Dbnaruto,


    Please submit a service request with Microsoft Product Support. Include your Product Key for Vista so that we may analyze specifics surrounding the problems you are encountering. 

    Using MGADiag.Exe to Collect Licensing Information:

    1.   Download the MGADiag application from  http://go.microsoft.com/fwlink/?LinkID=52012. Click Run or Open when prompted

    2.   Click Continue. The tool will scan your computer and display your results

    3.   When the diagnostic check is complete, click Copy to copy your results to the clipboard    

    4.   Paste (CTRL-V) this output into the service request.

    5. After clicking COPY in step 3 above, an output .CAB file is generated in your C:\MGADiagToolOutput folder with a filename similar to MGADIAGyyyymmddhhmmssnnn.cab. Please include this .CAB file in your email.


    This will enable us to review current information after the changes you made. Once this is completed, please reply back to this post and provide the SR # generated by the service request.

    MGADT:

    http://go.microsoft.com/fwlink/?LinkId=52029

    Thank you.


    Stephen


    Stephen Holm
    Wednesday, January 14, 2009 7:15 PM