locked
Deployment of MS CRM 4.0 Virtual Machine - Load data to MS CRM RRS feed

  • Question

  • We have downloaded the 'vanilla' MS CRM 4.0 virtual machine image, started it OK, logged into CRM 4.0 successfully with the provided admin and non-admin user credentials. For some reason the 'Load Data' function does not let us to connect to CRM and load the actual data to it. When we tried to use the provided "Microsoft Dynamics CRM Demonstration Tools" the instructions on it do not let us to get the data into CRM.

    Please help,

     

    Wojtek

     

    Wednesday, July 23, 2008 2:20 PM

Answers

All replies

  • If I understand your comment, you are trying to load the sample data, correct?

     

    Friday, July 25, 2008 7:27 AM
    Moderator
  • Yes, and the problem is that the connection with MSCRM cannot be established using the provided ID and password (administrator , pass@word1), the same one that worked fine when accessing virtual machine.  URL, Domain - everything is OK.  I am not sure if we need to do something else prior to establishing connection.  Based on the manual we did recertification of MOSS.litewareinc.com, but it is interesting that on that screen image in the manual there is one more certification litewareinc.com which we do not have on our virtual machine.

    Please help.

    Thanks.

    Friday, July 25, 2008 1:45 PM
  •  

    Hi,

    You can use SQL Server Integration Services (SSIS) to load data into the CRM. I believe this is the best way of doing that.

    I made a tool that helps generates the DLL required to use from SSIS script component to write Microsoft SDK code. You can download this too for free from this location http://www.ssis4crm.com

    You will fined there intsractions of doing a simple load.

    This way is supported by Microsoft (using MSCRM SDK)

     

    Wednesday, August 6, 2008 8:17 AM
  •  

    I suggest to download another instace of VPC and check. It seems your data is not loading or check diagnostice tools for that

     

    http://blogs.msdn.com/benlec/archive/2008/03/04/crmdiagtool4-for-microsoft-crm-4-0-has-been-released.aspx

     

    For More see MS CRM Support section

     

    http://support.microsoft.com/ph/12976

     

    Regards,
    Imran

    http://www.crmxperts.com


     

     

    Wednesday, August 6, 2008 12:32 PM
    Moderator