locked
External drive recognition by Windows Liver OneCare RRS feed

  • Question

  • My computer recognizes an external drive, but the Windows Liver OneCare does not. How do you fix this?

    Monday, June 2, 2008 3:43 PM

Answers

  • Hi, Pilar W.

    Did it ever work with OneCare? Or did you just configure the backup plan in OneCare and then the problem occurs on any attempt to actually perform the backup? If it never worked, and the behavior is the latter question, I would suspect that there may be Iomega software in place that may be causing the problem.

     

    You may want to try resetting the OneCare backup settings:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Wednesday, June 4, 2008 5:48 PM
    Moderator

All replies

  • How is the drive connected to the PC? Is it a USB drive or eSATA? If the latter, OneCare sees this as an internal drive.

    Are you using Centralized backup or backup for a single PC?

    -steve

     

    Monday, June 2, 2008 4:21 PM
    Moderator
  • Hi,

    I have the same problem as the person above.  The iomega Drive is connected with USB.  The computer sees the external drive and labels it E:   but One CAre says it does not recognize it.

    Pilar

     

    Tuesday, June 3, 2008 7:21 PM
  • When you say that OneCare "says" it doesn't recognize it, do you actually receive a message from OneCare when it tries to access it or that it isn't offered as an available backup location when trying to configure your backup plan?

    In Windows Explorer, as Drive E, can you copy files to it? Did you install any software from Iomega with the drive that may be holding the drive "in use" perhaps causing it to be unavailable to OneCare?

    -steve

     

    Wednesday, June 4, 2008 4:49 PM
    Moderator
  • Thanks for replying.

     

    I click to perform a "new backup" option, and then a green progress line starts moving across the screen as if the system is working on something.  Then, it either gets stuck and I have to close the application completely, or it opens a new window saying that there is no drive to do the backup.   

     

    Actually right now I am copying all my C: drive to the E: drive just manually (copy and paste) so the E drive works well.   I would have liked doing it with live one but it was not possible so far.

     

     

    Wednesday, June 4, 2008 5:20 PM
  • Hi, Pilar W.

    Did it ever work with OneCare? Or did you just configure the backup plan in OneCare and then the problem occurs on any attempt to actually perform the backup? If it never worked, and the behavior is the latter question, I would suspect that there may be Iomega software in place that may be causing the problem.

     

    You may want to try resetting the OneCare backup settings:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Wednesday, June 4, 2008 5:48 PM
    Moderator