locked
Windows Vista Activation Issue RRS feed

  • Question

  • The below result is of my validation of vista. But, my re-activatio fails and says the key is used. In the property of my computer, it says 3 days are left for activation. When the net connection through a usb port was active, by chance, it was unplugged, and the vista showed error. So, it was re-installed. But, when the activation failed, primary partition was formatted, and the vista was re-installed. Again, the activation fails telling that the key is being used. Is there any help? My doubt is that it is already activated, but, the my computer property is mistaken.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-8FGMM-MBR67-XW9B4
    Windows Product Key Hash: jrRL0XbV1Us2u2QsnpT/pgwQq0A=
    Windows Product ID: 89572-OEM-7232527-33142
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {0BE44DD6-B35A-4577-80A4-04A3B486B9FE}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rtm.090410-1830
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0BE44DD6-B35A-4577-80A4-04A3B486B9FE}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XW9B4</PKey><PID>89572-OEM-7232527-33142</PID><PIDType>8</PIDType><SID>S-1-5-21-3031456178-3065620899-873040845</SID><SYSTEM><Manufacturer>INTEL</Manufacturer><Model>DG41TY</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>TYG4110H.86A.0037.2009.1216.1331</Version><SMBIOSVersion major="2" minor="4"/><Date>20091216000000.000000+000</Date></BIOS><HWID>29313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: 91dbad68-4713-4f9c-b351-6e77a8361741
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00144-325-233142-02-1033-6002.0000-2212010
    Installation ID: 006572442781316661741750983150546811186906024931641975
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: XW9B4
    License Status: Initial grace period
    Time remaining: 42660 minute(s) (29 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAIAAQABAAAAAgABAAEAeqh0cBTujq9mSap2SOSin5xe8v3y9JQ2/i+sVkxY

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   INTEL  DG41TY
      FACP   INTEL  DG41TY
      HPET   INTEL   DG41TY 
      MCFG   INTEL   DG41TY 

     

    Tuesday, August 10, 2010 12:57 AM

Answers

  • "kumaraxd" wrote in message news:cc13edf5-e8e8-465d-9e40-497505f0035e...

    The below result is of my validation of vista. But, my re-activatio fails and says the key is used. In the property of my computer, it says 3 days are left for activation. When the net connection through a usb port was active, by chance, it was unplugged, and the vista showed error. So, it was re-installed. But, when the activation failed, primary partition was formatted, and the vista was re-installed. Again, the activation fails telling that the key is being used. Is there any help? My doubt is that it is already activated, but, the my computer property is mistaken.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-8FGMM-MBR67-XW9B4
    Windows Product Key Hash: jrRL0XbV1Us2u2QsnpT/pgwQq0A=
    Windows Product ID: 89572-OEM-7232527-33142
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002


    You will need to do a Telephone Activation
    The key is in use - by your previous install.
    To access Telephone Activation -
    Click on Start
    In the Search box, type
    SLUI   4
    hit the Enter key.
    follow the instructions - when asked for which service you require, do NOT respond - this should force an operator to answer, and you can explain the situation to them.
     
    HTH
    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 10, 2010 6:27 AM
    Moderator
  • Hello kumaraxd,

     After a number of re-activations, 'Over the Internet', any further activations will need to be done 'By Phone'. This is by design.

     The "Already in use" error is not a great error message. I have tried to have the error message changed but the error is used for a number of different Licensing models.  Some of which do not activate in the normal consumer way. Therefore a more generic error message was used. Just know that when you see the error "Already In Use" it means "Please Activate by Phone".

    Thank you,


    Darin MS

    Tuesday, August 10, 2010 8:10 PM

All replies

  • "kumaraxd" wrote in message news:cc13edf5-e8e8-465d-9e40-497505f0035e...

    The below result is of my validation of vista. But, my re-activatio fails and says the key is used. In the property of my computer, it says 3 days are left for activation. When the net connection through a usb port was active, by chance, it was unplugged, and the vista showed error. So, it was re-installed. But, when the activation failed, primary partition was formatted, and the vista was re-installed. Again, the activation fails telling that the key is being used. Is there any help? My doubt is that it is already activated, but, the my computer property is mistaken.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-8FGMM-MBR67-XW9B4
    Windows Product Key Hash: jrRL0XbV1Us2u2QsnpT/pgwQq0A=
    Windows Product ID: 89572-OEM-7232527-33142
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002


    You will need to do a Telephone Activation
    The key is in use - by your previous install.
    To access Telephone Activation -
    Click on Start
    In the Search box, type
    SLUI   4
    hit the Enter key.
    follow the instructions - when asked for which service you require, do NOT respond - this should force an operator to answer, and you can explain the situation to them.
     
    HTH
    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 10, 2010 6:27 AM
    Moderator
  • Sir,

    Thanks for your valuable reply. But let me say another thing. I reinstalled my vista just only three days before. Before trying to type my activation KEY, the property window of 'My Computer' said 30 days left. But, when I first typed and tried to activate the vista, it said "the key is in use", and the 30 days suddenly changed to 3 days. Today, when I was studying the same property window, it says 2 days left. This is my only computer, and have never used the OS with any other system. I think, the security systems with the microsoft make problems. I have already formatted and reinstalled vista more than five times. But, only just now, I experience a problem like this. If hardware changes make problems like this, why can't microsoft recognize it, and act accordingly. I am sure that the security systems of microsoft don't show accuracy. This is really a disturbance to a customer like me. To stop piracy and other softfare problems, studying the IP address, or the hardware addresses must be kept. Phoning and correcting problems may kill time and work.

    Could you please tell me of a very simple online way of solving this problem. The instructions you gave may not be suitable to all types of users. So, some more simple way of solving issues is necessary.

    If there is no any other possible way of solving this issue, what else can I do with my OS and system. If you show me a way like that, I will greatly be thankful to you. I am sure that the problem lies with my OS, not with me or with my system.

    Thank you for your reply.

    Tuesday, August 10, 2010 3:20 PM
  • Hello kumaraxd,

     After a number of re-activations, 'Over the Internet', any further activations will need to be done 'By Phone'. This is by design.

     The "Already in use" error is not a great error message. I have tried to have the error message changed but the error is used for a number of different Licensing models.  Some of which do not activate in the normal consumer way. Therefore a more generic error message was used. Just know that when you see the error "Already In Use" it means "Please Activate by Phone".

    Thank you,


    Darin MS

    Tuesday, August 10, 2010 8:10 PM
  • Dear Darin,

    I phoned an executuve attending the call. He wanted for a caller ID. I started telling my product ID. But, he wanted a caller ID. He said sorry for me, and said something trouble with my voice. I am sure that it is because of my non-English sound or something like that. How to redeem this situation? My spoken language is very poor. Any other way to help? Only some days are left. A way please.

    thanking you.

    Monday, August 16, 2010 1:47 PM