locked
wordpad is opening all my files RRS feed

  • Question

  • all my desktop shortcuts  are being opend by wordpad i cant even open windows explorer without some form of computer speak opening up. most solutions online tell me to go to default settings and disable it but when i open default programes the same computer language starts up so essentially i cant change my defaults
    Monday, February 25, 2013 12:35 AM

Answers