locked
mouse and keyboard not functioning when coming out of power saving mode. RRS feed

  • Question

  • Whenever i leave computer for maybe half an hour ,and try to power up, the mouse and keyboard are not working and have to switch off and on computer to get them working again. new machine with vista installed.
    Wednesday, January 6, 2010 9:11 PM

All replies

  • To resolve this issue, follow these steps:
    1. Click Start , type device in the Start Search box, and then click Device Manager in the Programs list.
    2. In the User Account Control dialog box, click Continue.
    3. In Device Manager, expand Mice and other pointing devices.
    4. Right-click the USB mouse, and then click Properties.
    5. Click the Power Management tab.
    6. Click to clear the Allow this device to wake the computer check box, and then click OK.

    If the problem remains unresolved, Add the following registry value. However, adding this registry value may increase time that is required to wake up the computer from hibernation or from sleep. To add the registry value, follow these steps:

    1. Click Start, click Run, type regedit, and then press ENTER.
    2. Locate the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidUsb
    3. Right-click HidUsb, point to New, and then click DWord Value to create the following entry:
      FastResumeDisable
    4. Double-click FastResumeDisable, type 1, and then click OK.
    5. Exit Registry Editor, and then restart the computer.

    Regards

    Lanista

    Thursday, January 7, 2010 6:19 AM
  • To resolve this issue, follow these steps:
    1. Click Start , type device in the Start Search box, and then click Device Manager in the Programs list.
    2. In the User Account Control dialog box, click Continue.
    3. In Device Manager, expand Mice and other pointing devices.
    4. Right-click the USB mouse, and then click Properties.
    5. Click the Power Management tab.
    6. Click to clear the Allow this device to wake the computer check box, and then click OK.

    If the problem remains unresolved, Add the following registry value. However, adding this registry value may increase time that is required to wake up the computer from hibernation or from sleep. To add the registry value, follow these steps:

    1. Click Start, click Run, type regedit, and then press ENTER.
    2. Locate the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidUsb
    3. Right-click HidUsb, point to New, and then click DWord Value to create the following entry:
      FastResumeDisable
    4. Double-click FastResumeDisable, type 1, and then click OK.
    5. Exit Registry Editor, and then restart the computer.

    Regards

    Lanista

    http://support.microsoft.com/kb/930091
    • Proposed as answer by SachinShetty10 Sunday, January 17, 2010 7:45 AM
    Thursday, January 7, 2010 6:20 AM