locked
Email tracking not synced into crm immediately RRS feed

  • Question

  • Dynamics CRM 2013 on premise, with server side sync enabled.

    Observation: When an email is tracked inside Outlook, the email is not synced into CRM immeidately, and the Convert To button is not enabled. After a while, backgroud sever side sync happend, the email is synced into CRM and the Convert To is enabled.

    Question: this result is probably by design, but the user experince is not good; any way to improve it to make the email synced into CRM immeidately so that "Convert To" is enabled for the user to let her continue her workflow?


    View Kevin Dan's LinkedIn profileView Kevin Dan's profile Please click "Mark As Answer" on the post if this post answers the question or "Vote as Helpful" when it helps.

    Friday, May 2, 2014 7:47 PM

Answers

  • Thanks for mentioning the settings. For best user experience, we'd like the ConvertTo button immeidately available, set user's mailbox to Outlook not Server side sync enables the button immediately.

    View Kevin Dan's LinkedIn profileView Kevin Dan's profile Please click "Mark As Answer" on the post if this post answers the question or "Vote as Helpful" when it helps.


    • Edited by Kevin Dan Tuesday, May 6, 2014 11:24 PM
    • Marked as answer by Kevin Dan Tuesday, May 6, 2014 11:25 PM
    Tuesday, May 6, 2014 11:24 PM

All replies

  • You can go to Settings->Administration->System settings->Outlook to change the min sync time on system wide.

    If the user is allow to change sync time, they can also change the min sync time

    Wilson

    Tuesday, May 6, 2014 5:43 AM
  • Thanks for mentioning the settings. For best user experience, we'd like the ConvertTo button immeidately available, set user's mailbox to Outlook not Server side sync enables the button immediately.

    View Kevin Dan's LinkedIn profileView Kevin Dan's profile Please click "Mark As Answer" on the post if this post answers the question or "Vote as Helpful" when it helps.


    • Edited by Kevin Dan Tuesday, May 6, 2014 11:24 PM
    • Marked as answer by Kevin Dan Tuesday, May 6, 2014 11:25 PM
    Tuesday, May 6, 2014 11:24 PM