locked
Netgear WGR614 error Remote Access RRS feed

  • Question

  • Hi,

     

    Can you help me configer my Netgear wgr614 router. To work with remote access 

     

    This is the error message I get.

     

     

    Thanks

     

    Andy

    Saturday, May 26, 2007 1:34 PM

All replies

  • Hi Andy,

     

    In case you have not found it yet, there are 3 ports you will need to forward to your WHS. Port 80 (optional), port 443 and port 4125. You can go to PortForward.com to see an example of your router.  Click here to see Netgear WGR614 Ver4 on how to configure Remote Desktop. You can just substitute all the port numbers.

     

    There are few ways you can have remote access.

     

    -manually port forward to your WHS

    -yourdomain.livenode.com Using UPnP

     -yourdomain.livenode.com Not using UPnP

     

    Manually port forwarding your port

    • log into your router
    •   Click here to see Netgear WGR614 Ver4 on how to configure Remote Desktop. You can just substitute all the port numbers.
    • open your IE, go to https://yourwanip.
    • Make sure your ISP is not blocking port 80 and 443. If there are blocking it, we can discuss this later.

    Yourdomain.livenode.com - Using UPnP

    • Log on to your router and enable UPnP
    • Log into your WHS Console
      • Click on Setting> Remote Access> Web Site Connectivity > Click on Turn on
      • Under Domain Name > Click on setup and follow the on screen prompt
      • Under Router > Click on Setup and follow the on screen prompt
    • Log back into your router, check and make sure your router has forwared port 80, 443, and 4125
    • Open IE, https://yourdomain.livenode.com

    Yourdomain.livenode.com - Not using UPnP

     

    • Log on to your router and disable UPnP
    • Log into your WHS Console
      • Click on Setting> Remote Access> Web Site Connectivity > Click on Turn on
      • Under Domain Name > Click on setup and follow the on screen prompt
      • log into your router
      •   Click here to see Netgear WGR614 Ver4 on how to configure Remote Desktop. You can just substitute all the port numbers.
    • Open IE, https://yourdomain.livenode.com

     

    Saturday, May 26, 2007 6:28 PM
  • Hey Andy,

     

    Did the above post solve your problem?

    Wednesday, May 30, 2007 3:38 AM