none
not genuine banner on bottom right corner RRS feed

  • Question

  • I installed vista ultimate upgrade over the initial one from the same dvd.

    After istalation and validation i got a message on the botom right corner that windows it is not genuine.

    I got the tool from MS and this is the result:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-W6KHJ-G6F4D-F36M7
    Windows Product Key Hash: nayYzvPfLwf5J3zyifPZjiK7eKs=
    Windows Product ID: 89580-006-1874474-71586
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {26502536-6037-427D-8CBA-C0238896264F}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{26502536-6037-427D-8CBA-C0238896264F}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-F36M7</PKey><PID>89580-006-1874474-71586</PID><PIDType>5</PIDType><SID>S-1-5-21-1295717733-3897787490-1909393381</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MXG061                          </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="4"/><Date>20070402000000.000000+000</Date></BIOS><HWID>41593C07018400FA</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>75BAC1F1A9BB70C</Val><Hash>RUqkKDE+wRwoIMJ7mLdBOyPvmkg=</Hash><Pid>81605-902-0180804-65575</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Any sugestion?

    Thanks

    Ion

    Monday, December 17, 2007 6:37 PM

Answers

  • Hi igeorge,

     

      Your Vista is Genuine, but when Vista goes into a Non-Genuine state (even momentarily) and is then returned to a Genuine state, it can take 2 reboots for the White "Non-Genuine" text to disapear.

     

      Would you reboot twice and tell me if the white text remains?

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, December 17, 2007 9:00 PM

All replies

  • Hi igeorge,

     

      Your Vista is Genuine, but when Vista goes into a Non-Genuine state (even momentarily) and is then returned to a Genuine state, it can take 2 reboots for the White "Non-Genuine" text to disapear.

     

      Would you reboot twice and tell me if the white text remains?

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, December 17, 2007 9:00 PM
  • it is ok now

    thank you

     

    Tuesday, December 18, 2007 3:14 PM